Software specifications for 5935, Bridging, Configuration management – Siemens BUSINESS CLASS 5935 User Manual

Page 13: Routing, Dial backup, Asynchronous transfer mode (atm)

Advertising
background image

SIEMENS 5930/5935 Business Gateway
User’s Guide

Chapter 1 Product Specifications

Software Specifications for 5935

SIEMENS

7

Software Specifications for 5935

Bridging

•

Transparent bridging including Spanning Tree
protocol (IEEE 802.1D)

•

Bridge filters

Configuration Management

•

Easy Setup Web Management Interface

•

Microsoft

®

Windows configuration management

via SNMP

•

TFTP download/upload of new software and
configuration files

•

Performance monitor

•

Dynamic event and history logging

•

Administration through HTTP, SNMP, Telnet or
VT100 terminal

•

Network boot uses the BootP server (RFC
2131, RFC 2132)

Routing

•

TCP/IP with RIP1 (RFC 1058), RIP1 compatible
and RIP2 (RFC 1389) or static routing on the
LAN or WAN

•

Novell® IPX with RIP/SAP (RFC 1552)

•

DHCP client (RFC 2132)

•

DHCP server - Automatic assignment of IP
address, mask, default gateway and DNS
server addresses to workstations (RFC 2131,
2132)

•

DHCP relay agent (RFC 1542)

•

DNS relay

•

Multiple subnets on LAN

•

Virtual routing

•

Virtual Router Redundancy Protocol (RFC
2338)

Differentiated Services - Quality of
Service provisioning

•

Weighted Fair Queuing (WFQ)

•

Differentiated Services (DiffServ)

Dial Backup

•

Failover to modem on console port

•

Web Management Interface

•

User selectable fail/restore criteria

•

Optional modem connector (DB9 or DB25)

•

Supports L2TP and IPSec tunnel failover

Asynchronous Transfer Mode (ATM)

•

Encapsulation (IP, Bridging, and Bridge
Encapsulated Routing) (RFC 1483)

•

PPP over ATM (LLC and VC multiplexing) (RFC
2364)

•

PPP over Ethernet

•

Classical IP (RFC 1577)

•

AAL5 for data

•

Multiple Virtual Circuits (VCs)

•

Virtual Circuit (VC) traffic shaping (UBR, VBR,
CBR)

•

L610 OAM F5 loopback

Advertising
This manual is related to the following products: