Protocol support, Ppp support, Management – Patton electronic PATTON 2603 User Manual

Page 120: Protocol support ppp support management

Advertising
background image

Protocol Support

120

Models 2603, 2621, and 2635 Getting Started Guide

B • Specifications

Protocol Support

•

Complete internetworking with IP (RFC 741), TCP (RFC 793), UDP (RFC 768), ICMP (RFC 950),
ARP (RFC 826).

•

IP Router with RIP (RFC 1058), RIPv2 (RFC 2453),

•

Up to 64 static routes with user selectable priority over RIP/OSPF routes.

•

Built-in ping and traceroute facilities.

•

Integrated DHCP Server (RFC 2131). Selectable general IP leases and user specific MAC/IP parings.
Selectable lease period.

•

DHCP relay agent (RFC 2132/RFC 1542) with 8 individual address pools.

•

DNS Relay with primary and secondary Name Server selection.

•

NAT (RFC 3022) with Network Address Port Translation (NAPT) for cost-effective sharing of a single
DSL connection. Integrated Application Level Gateway with support for over 80 applications.

•

NAT MultiNat with 1:1 mapping.

•

NAT Many:1.

•

NAT Many:Many mapping.

•

NAT Port/IP redirection and mapping.

•

IGMPv2 Proxy support (RFC 2236).

•

Frame Relay with Annex A/D LMI, RFC 1490 and FRF.12 Fragmentation.

PPP Support

•

Point-to-Point Protocol over HDLC

•

PPPoE (RFC 2516) Client for autonomous network connection. Eliminates the requirement of installing
client software on a local PC and allows sharing of the connection across a LAN.

•

User configurable PPP PAP (RFC 1661) or CHAP (RFC 1994) authentication.

•

PPP BCP (RFC 1638) support for bridged networking support.

Management

•

Web-Based configuration via embedded web server

•

CLI menu for configuration, management, and diagnostics.

•

Local/Remote CLI (VT-100 or Telnet).

•

SNMPv1 (RFC 1157) MIB II (RFC 1213)

•

Logging via SYSLOG, and VT-100 console. Console port set at 9600 bps 8 bits, no parity, 1 stop bit, no
flow control.

Advertising
This manual is related to the following products: