Ethernet, Protocol support, Ppp support – Patton electronic PATTON 2603 User Manual

Page 19: Wan interfaces, Management, T, see section, Anagement, see section

Advertising
background image

IPLink Series High Speed Routers overview

19

Models 2603, 2621, and 2635 Getting Started Guide

1 • General Information

Ethernet

•

Auto-sensing full-duplex 10Base-T/100Base-TX Ethernet.

•

Standard RJ-45 connector

•

Built-in MDI-X cross-over switch.

•

IEEE 802.1d transparent learning bridge

•

2 IP address/subnets on Ethernet interface.

Protocol support

•

Complete internetworking with IP (RFC 741), TCP (RFC 793), UDP (RFC 768), ICMP (RFC 950),
ARP (RFC 826).

•

IP router with RIP (RFC 1058), RIPv2 (RFC 2453)

•

Up to 64 static routes.

•

Built-in ping and traceroute facilities.

•

Integrated DHCP server (RFC 2131).

•

DHCP relay agent (RFC 2132/RFC 1542) with 8 individual address pools.

•

DNS relay with primary and secondary name server selection.

•

NAT (RFC 3022) with network address port translation (NAPT), MultiNat with 1:1, Many:1,
Many:Many mapping, Port/IP redirection and mapping.

•

Frame Relay with Annex A/D LMI, RFC 1490 and FRF.12 Fragmentation.

PPP Support

•

Point-to-point protocol over HDLC

•

PPPoE (RFC 2516) Client for autonomous network connection. Eliminates the requirement of installing
client software on a local PC and allows sharing of the connection across a LAN.

•

User configurable PPP PAP (RFC 1661) or CHAP (RFC 1994) authentication.

WAN Interfaces

•

T1/E1, V.35 or X.21 interfaces

•

Available with female RJ-48C, dual BNC, DB-25, and DB-15 connectors

•

User configurable DTE/DCE for X.21

Management

•

User selectable HDLC or Frame Relay WAN datalink connection.

•

Web-Based configuration via embedded web server

•

CLI menu for configuration, management, and diagnostics.

•

Local/Remote CLI (VT-100 or Telnet).

•

SNMPv1 (RFC 1157) MIB II (RFC 1213)

Advertising
This manual is related to the following products: