Layer 3, Routing – Avaya P460 User Manual

Page 92

Advertising
background image

Chapter 14

Standards

78

Avaya P460

Installation Guide

Layer 3

•

RFC-791 Internet Protocol

•

RFC-792 Internet Control Message Protocol

•

RFC-826 Ethernet Address Resolution Protocol

•

RFC-894 Standard for the transmission of IP datagrams over Ethernet

•

RFC-922 Broadcasting Internet datagrams in the presence of subnets

•

RFC-950 Internet Standard Subnetting Procedure

•

RFC-951 Bootstrap Protocol

•

RFC-1027 Using ARP to implement transparent subnet gateways

•

RFC-1058 Routing Information Protocol

•

RFC-1112 Host Extensions for IP Multicasting

•

RCF-1122 Requirements for Internet Hosts - Communication Layers

•

RFC-1533 DHCP Options and BOOTP Vendor Extensions

•

RFC-1534 Interoperation Between DHCP and BOOTP

•

RFC-1541 Dynamic Host Configuration Protocol

•

RFC-1542 Clarifications and Extensions for the Bootstrap Protocol Information

•

RFC 1583 OSPF Version 2

•

RFC-1624 Computation of the Internet Checksum via Incremental Update

•

RFC 1723 RIP Version 2 Carrying Additional Information

•

RFC 1724 RIP Version 2 MIB Extension

•

RFC-1812 Requirements for IP Version 4 Routers

•

RFC-1850 OSPF Version 2 Management Information Base

•

RFC-2021 RMON II (not supported by P333R-LB)

•

RFC-2096 IP Forwarding Table MIB

•

RFC-2338 Virtual Router Redundancy Protocol

•

RFC-2474 Definition of the Differentiated Services Field (DS Field)

•

Internet Draft - draft -ietf-vrrp-mib-08 Definitions of Managed Objects for the
Virtual Router Redundancy Protocol

Routing

•

RIP1

•

RIP2

•

OSPF

•

ARP

•

ICMP

•

DHCP/BOOTP Relay

Advertising