Solaris issues, Warning message might appear during startup – Sun Microsystems SUN BLADETM X6440 User Manual

Page 22

Advertising
background image

20

Sun Blade X6440 Server Module Product Notes • November 2009

■

“Only 8 of 16 CPU cores being reported” on page 22

■

“Post OS driver update script fails to run” on page 23

■

“SLES OS driver installation takes a long time to complete” on page 23

■

“NIC drivers are not supported by SLES11 OS” on page 23

■

“SLES 9 SP4 hangs during installation or startup” on page 23

■

“USB devices are not recognized in RHEL 4.7” on page 24

■

“Windows Issues” on page 24

■

“Windows Autorun does not install drivers” on page 24

■

“Yellow question mark might appear in Windows Device Manager” on page 25

■

“System does not boot from floppy drive image” on page 25

For a list of minimum supported operating systems, see

“Supported Operating

Systems” on page 2

.

Solaris Issues

Note –

The Sun Blade X6440 is delivered with a preinstalled Solaris OS. This OS is

set by default to be redirected through the serial console connection (ttya). To change
this to local monitor/keyboard, use the GRUB menu at boot time, and select the
VGA option.

Warning message might appear during startup

When using a compact flash device, the following warning message might appear
during Solaris startup:

WARNING: /pci@0,0/pci-ide@4/ide@0 unable to enable write cache

targ=0

It is safe to ignore this message.

Solaris OS installation halts during the installation

Change Request ID: 6848353

When installing the Solaris OS in a system that contains an LSI 1068e B3 HBA, the
installation halts at the “Configuring Devices” screen. This issue does not occur
when using other HBA cards in the system.

Advertising