SANRAD V-Switch User Manual

Witch, Total iscsi san, Technical specifications

Advertising
background image

V-Switch 2000 9/1/05 2:52 pm Page 1

Composite

C

M

Y

CM

MY

CY CMY

K

w w w. s a n r a d . c o m

Regulatory Compliance:

●

EMC (Emission):

USA & CANADA:

FCC part 15 Class A

Europe and Rest of the World:

EN55022 Class A

●

Immunity:

EN55024

●

Safety:

USA & CANADA:

UL60950

Japan:

EN60950

Europe and Rest of the World:

EN60950

S A N R A D

US Tel: +1-866-301-8155
International Tel: +972-3-767-4800
[email protected]

Copyright SANRAD 2005

All Rights Reserved. The copyright and all intellectual property rights in this article belong

to SANRAD. It is strictly forbidden to copy, duplicate, or otherwise use this article or any

part thereof in any way, shape or form without the prior written consent of SANRAD.

SCSI Standards:

●

Ultra 3 SCSI 160

●

Wide Ultra2 SCSI 80

●

Ultra2 SCSI 40

●

SCSI 3

Storage Interfaces:

●

2 FC or 2 SCSI ports

FC Specifications:

●

1 or 2 Gb/s auto speed

detection

●

Pluggable SFP connectors

●

L or N or NL ports

Parallel SCSI

Specifications:

●

Up to 160 MB/s

●

LVD or SE transceiver

modes

●

VHDCI 68 pin connectors

Network Interfaces:

●

2 Gbit iSCSI Ethernet ports:

Copper RJ45 1000BaseT

Management Interface:

●

RS232 DB-9 port

Ethernet Standards:

●

IEEE 802.3z

●

IEEE 802.3.ab

Internet Standards:

●

RFC791 IP v4

●

RFC 793 TCP; RFC 894

IP/Ethernet

●

RFC 1042, IP/802

●

RFC 1517

●

RFC 792 ICMP, 950 ISSP

●

RFC 3720 - iSCSI

Fibre Channel ANSI

Standards:

●

FC-PH-3

●

FC-AL-2

●

FC-PLDA

●

FC-FLA

●

FCP

Management Standards:

●

SNMP V2

●

RFC 854 Telnet

●

RFC 2863

●

RFC 2011

●

RFC 2012

●

RFC 2013

●

ID SCSI MIB 05

●

ID iSCSI MIB 09

●

Dimensions:

1.75” H x 8.4” W x 17.8” D (4.4 cm H x 21.4 cm W x 45.4 cm D)

Standard half 19-inch EIA rack or standalone

●

Power:

Power Supply 200 WATT

100-250V, 50-60Hz Auto Switching

●

Weight:

7 lb (3.2 kg)

●

Operating Temperature:

32º - 122º F (0º - 50º C)

●

Storage Temperature:

-40º - 167º F (-40º - 75º C)

●

Humidity (non-condensing):

10% to 95%

●

Altitude:

-500ft - 10,000ft; (-152m - 3050m)

Technical Specifications

witch

V-S

w w w. s a n r a d . c o m

2 0 0 0

SANRAD

V-Switch 2000

TM

introduces all-in-one IP-SAN for mid range and large

departmental environments requiring full availability, serviceability and

performance. V-Switch 2000 combines a truly interoperable multi-port,

multi-protocol storage switch platform with comprehensive onboard

StoragePro™ Services.

Total
iSCSI SAN

Storage Virtualization and

Volume Management:

●

Maximum no.of servers

supported:200

●

Maximum no.of volumes

supported:51,200

●

Maximum capacity:

2048 TB (2.048PB)

●

Maximum volume size: 64 TB

Advertising