Planet Technology WGSD-1020 User Manual

Page 6

Advertising
background image

- 2 -

◆

Support IGMP V1.0

◆

Support LACP IEEE 802.3ad Port Trunking

◆

Support MAC address filtering

◆

Complies with IEEE 802.1d Spanning Tree

◆

Support port sniffer function

◆

SNMP agent: - MIB 2 (RFC-1213)

- Bridge MIB (RFC-1493)

- Ethernet MIB (RFC-1643)

- RMON MIB (RFC-1493)

– statistics, history, alarms, and events

◆

Support to handle up to 1522 bytes packet

◆

One RS232 port as local control console

◆

Telnet remote control console

◆

Web browser based on HTTP server

◆

TFTP/Xmodem software upgrade capability

◆

Internal power supply

◆

LED indicators for simple diagnostics and management

◆

Auto MDI/ MDI-X on each port

Advertising