Typical application, Specifications ordering information, Features – Patton electronic 2835 User Manual

Page 2: Ethernet ports, Management, Protocols, Security, Power supplies, Compliance, Environment

Advertising
background image

07M2800-SER-DS3

Typical Application

Patton is a registered trademark and IPLink is a trademark of Patton Electronics Company in the
United States and other countries.

2803/UI
2803/EUI

2821/UI
2821/EUI

2835/UI
2835/EUI

Specifications

Ordering Information

IPLink VPN Routers are next generation security appliances that
address the needs of business users by integrating QoS and WAN
interfaces into a one-box solution.

Service Providers can take advantage of the built in QoS to pro-
vide both VPN services as well as managed bandwidth services
using IPLink VPN Routers.

Features

✔

✔

VPN tunneling secures IP network traversal.

•

IPSec encryption supporting AH and ESP provides data integrity, authentication, anti-replay and data confidentiality.

✔

✔

Strong encryption protects data.

•

With support for DES, 3DES, and AES, data can be encrypted using 56 to 256-bit algorithms, right-sizing security to resources.

✔

✔

QoS/CoS profiles

•

QoS/CoS guarantees traffic priority.

•

ToS/DiffServ labeling

•

Eight service class tags per IEEE 802.1p/Q

•

Per flow bandwidth guarantees

•

Hierarchical traffic classes

•

Configurable burst tolerance

•

Excess traffic discard

•

Configurable packet and frame fragmentation to minimize jitter.

WAN Ports

2803 One T1/E1. (E1—G.703/G.704 with
HDB3 and AMI encoding. T1—ANSI
T1.403 & AT&T TR54016 with AMI cod-
ing/D4 framing or B8ZS coding/ESF
framing. RJ-48C connector and/or dual
BNC available.
2835: V.35 DTE on DB-25F Connector

2821: X.21 DTE or DCE on DB-15F
Connector

Ethernet Ports

Two 10/100Base-T ports (RJ-45 connec-
tor); auto-negotiating; half or full duplex
operation with built-in MDI-X

Management

CLI via Telnet Ethernet or RS-232
Console Port (EIA-564); TFTP for
Software upgrade and configuration
upload; SNMPv1; HTTP/web browser

Protocols

IP (RFC 741), TCP (RFC 793), UDP (RFC
768), ICMP & ICMP Redirect (RFC 792),
ARP (RFC 826). IP Router with RIPv1
(RFC 1058), RIPv2 (RFC 2453), pro-
grammable static routes. Integrated
DHCP Server (RFC 2131), DNS Relay
(RFC 1631), IEEE 802.1p VLAN Tagging,
NAT/NAPT (RFC 1631/2391)

Security

IPSec including AH and ESP. DES, 3DES,
and AES encryption. Access Control
Lists (ACLs). IP port and address filter-
ing both by source and destination. DoS
Detection. Password protected system
management with a username/password
for console and virtual terminal.

Power Supplies

External universal 90–260 VAC input or
48 VDC input. (Optional Internal univer-
sal 90–260 VAC input.)

Compliance

CE Mark; Safety: UL60950-1, CSA 22.2
6095001, IEC/EN60950-1. Universal AC
units are US NRTL Listed; EMC

Emissions: FCC Part 15 Class A;
EN55022 Class A; EMC Immunity:
EN55024

Environment

Operating temperature: 0–40°C (32–104
°F); Humidity: 5–80% non-condensing

Dimensions & Weight

7.3W x 1.6H x 6.1D in.

(18.5H x 4.1W x 15.5D cm)

30.5 oz./500g (models with internal
power); 24.4 oz./400g (models with
external power; no power supply)

Patton-Inalp Networks AG

Meriedweg 7

CH-3172 Niederwangen

Switzerland

Phone +

+4

41

1 ((3

31

1)) 9

98

85

5 2

25

5 2

25

5

Fax +

+4

41

1 ((3

31

1)) 9

98

85

5 2

25

5 2

26

6

E-mail s

sa

alle

es

s@

@iin

na

allp

p..c

co

om

m

Web w

ww

ww

w..iin

na

allp

p..c

co

om

m

Patton Electronics Co.

7622 Rickenbacker Drive

Gaithersburg, Maryland 20879

USA

Phone +

+1

1 3

30

01

1 9

97

75

5 1

10

00

00

0

Fax +

+1

1 3

30

01

1 8

86

69

9 9

92

29

93

3

E-mail s

sa

alle

es

s@

@p

pa

atttto

on

n..c

co

om

m

Web w

ww

ww

w..p

pa

atttto

on

n..c

co

om

m

PE-Inalp Networks Private Ltd

Old No. 14 and New No.6,

Brahadambal Road,

Nungambakkam High Road

Chennai: 600 034, India

Phone +

+9

91

1 4

44

4 4

45

54

49

90

03

39

95

5//6

6//7

7

Fax +

+9

91

1 4

44

4 4

45

54

49

9..0

03

39

94

4

Email s

sa

alle

es

s@

@p

pa

atttto

on

n..c

co

o..iin

n

Web w

ww

ww

w..p

pa

atttto

on

n..c

co

o..iin

n

An Associate of

Electronics Co., USA

Advertising
This manual is related to the following products: