Rfc and internet draft support – Polycom SIP 3.1 User Manual

Page 284

Advertising
background image

Administrator’s Guide SoundPoint IP / SoundStation IP

B - 2

RFC and Internet Draft Support

The following RFC’s and Internet drafts are supported:

• RFC 1321—The MD5 Message-Digest Algorithm

• RFC 2327—SDP: Session Description Protocol

• RFC 2387—The MIME Multipart / Related Content-type

• RFC 2976—The SIP INFO Method

• RFC 3261—SIP: Session Initiation Protocol (replacement for RFC 2543)

• RFC 3262—Reliability of Provisional Responses in the Session Initiation

Protocol (SIP)

• RFC 3263—Session Initiation Protocol (SIP): Locating SIP Servers

• RFC 3264—An Offer / Answer Model with the Session Description

Protocol (SDP)

• RFC 3265—Session Initiation Protocol (SIP) - Specific Event Notification

• RFC 3311—The Session Initiation Protocol (SIP) UPDATE Method

• RFC 3325—SIP Asserted Identity

• RFC 3515—The Session Initiation Protocol (SIP) Refer Method

• RFC 3555 — MIME Type of RTP Payload Formats

• RFC 3611 — RTP Control Protocol Extended reports (RTCP XR)

• RFC 3665—Session Initiation Protocol (SIP) Basic Call Flow Examples

• draft-ietf-sip-cc-transfer-05.txt—SIP Call Control - Transfer

• RFC 3725—Best Current Practices for Third Party Call Control (3pcc) in

the Session Initiation Protocol (SIP)

• RFC 3842—A Message Summary and Message Waiting Indication Event

Package for the Session Initiation Protocol (SIP)

• RFC 3856—A Presence Event Package for Session Initiation Protocol (SIP)

• RFC 3891—The Session Initiation Protocol (SIP) “Replaces” Header

• RFC 3892—The Session Initiation Protocol (SIP) Referred-By Mechanism

• RFC 3959—The Early Session Disposition Type for the Session Initiation

Protocol (SIP)

• RFC 3960—Early Media and Ringing Tone Generation in the Session

Initiation Protocol (SIP)

• RFC 3968—The Internet Assigned Number Authority (IANA) Header

Field Parameter Registry for the Session Initiation Protocol (SIP)

Advertising