3125tm transition module, Security, Management services – Patton electronic ForeFront 3125 User Manual

Page 21: Security management services

Advertising
background image

Hardware overview

21

Model 3125 RAS Getting Started Guide

1 • Introduction

3125TM Transition Module
Weight: 0.45 lbs (0.2 kg)

Refer to figure 4 for height, width, and depth dimensions.

Figure 5. 3125TM physical dimensions

Security

•

Internal database of 111 static users

•

RADIUS Client supporting dual Authorization and Accounting servers

•

Framed connections: PPP PAP & CHAP

•

Unframed connections: User name login and password

•

Dual SNMP/HTTP passwords for monitor and superuser access levels

•

Packet filtering on dial-in user traffic and Ethernet port

Management services

•

Out-of-Band RS-232 configuration port for management and control

•

Remote software upgrade via FTP to internal FLASH memory

•

SNMP version 1 configuration management

•

Support for MIB-II (RFC-1213), DS1 MIB (RFC-1406), RIPv2 MIB (RFC 1389), Ethernet MIB (RFC-
1643), Frame Relay DTE MIB (RFC-1315) and Patton’s enterprise MIB (1768)

•

System logging to configuration port, non-volatile FLASH, volatile RAM, SYSLOG Daemon, and
SNMP trap

•

RADIUS Accounting

Advertising