Fax and modem support, Voice signaling – Patton electronic SmartNode 4400 User Manual

Page 51

Advertising
background image

Fax and modem support

51

SmartNode 4400 Getting Started Guide

B • Specifications

•

G.729ab (8 kbps)

•

Transparent pass through

•

G.168 echo cancellation

•

Up to 32 parallel voice connections

•

DTMF detection and generation

•

Carrier tone detection and generation

•

Silence suppression and comfort noise

•

Configurable dejitter buffer

•

Configurable tones (dial, ringing, busy)

•

Configurable transmit packet length

•

RTP/RTCP (RFC 1889)

Fax and modem support

G.711 transparent FAX

Fax over IP (FoIP)

T.38 Fax relay (9.6 k, 14.4 k)

Voice signaling

H.323v4:

•

RAS, H.225, H.245

•

Fast-connect, early H.245

•

Gatekeeper autodiscovery

•

Alias registration

•

Overlap sending

•

Empty capability set (call transfer, hold)

•

H.323v1 call transfer, hold

•

H.323 GW and GK compatible

•

H.323 Annex M3

SIP:

•

SIPv2 (RFC3261, RFC3263)

•

SIP call transfer, redirect, DTMF relay

Advertising