Table 5 supported standards – ZyXEL Communications ALC1248G User Manual

Page 22

Advertising
background image

Chapter 2 Product Specifications

ALC1248G User’s Guide

22

This table lists the standards the ALC supports.

Certifications

CE Conformity
FCC
ITU-T K.20

Safety

IEC 60950-1

EN 60950-1

CSA 60950-1

UL 60950-1


EMC

EN 300386

EN 55022

EN 61000-3-2

EN 61000-3-3

EN 55024

Other Features

•

DLS Bonding (G.bond)

•

Anti-IP Address Spoofing

•

Anti-MAC Address Spoofing

•

MAC Filtering

•

MAC Count Limiting

•

Hardware-based Multicasting

•

Multicast Group Limit

•

IGMP Message Rate Limiting

•

IEEE 802.1Q VLAN Tagging

•

GVRP

•

IEEE 802.1p CoS with Priority Queuing

•

IEEE 802.1w RSTP

•

IEEE 802.1s MSTP

•

IGMP v1 & v 2 Snooping

•

DHCP Relay Option82

•

DHCP Snooping

•

IEEE 802.1x Port-based Authentication

•

PPPoA-PPPoE PVC

•

SELT (Single End Loop Test)

•

ACL profile

Table 5 Supported Standards

STANDARD

DESCRIPTION

RFC 867
RFC 868
RFC 1305

Daytime protocol
Time protocol
Network Time Protocol (NTP)

RFC 1112
RFC 2236
RFC 3376

Internet Group Multicast Protocol (IGMP)
IGMP v2
IGMP v3

RFC 1213
RFC 1573
RFC 1757
RFC 2662
RFC 2674
RFC 2863
RFC 3440
RFC 3635
RFC 3636

Simple Network Management Protocol (SNMP)

Table 4 Device Specifications

Advertising