Rohs – Zoom ADSL X6v 5695 User Manual

Page 2

Advertising
background image

International
Headquarters

Zoom Telephonics, Inc.
207 South Street
Boston, MA 02111 USA
Tel: 617 423-1072
Fax: 617 423-3923

www.zoom.com

email: [email protected]

Nasdaq: ZOOM

European Sales/Support

Zoom Technologies, Inc.
Centaur House
Ancells Business Park
Ancells Road
Fleet, Hants
GU51 2UJ UK
Tel: +44 (0) 1252 761218
Fax +44 (0) 1252 761630

Ventas América Latina

Zoom Technologies Inc.
10237 Clubhouse Turn Rd.
Wellington, FL, 33449,
USA
Tel. 1-561-357-9339
Fax 1-561-357-9660

Specifications

(continued)

Security (router)

■

Stateful Packet Inspection (SPI)

■

User authentication for

PPP

■

PAP

■

CHAP

■

Password protected system manage-

ment

■

VPN passthrough: PPTP, L2TP, IPsec tunnel

■

Advanced Firewall Ports Filtering

■

Black Lists

■

Attack

Protection

■

Denial of Service Protection

■

Port Scan

Detection and Prevention

■

MAC Filtering for both Wired

and Wireless Connections

Ethernet

■

IEEE 802.3 compliant

■

Four 10/100 Mbps auto-sensing

Interface

RJ-45 ports

Management

■

TR-069 compatible

■

Password protected access

■

Auto

configuration

■

Universal Plug and Play (UPnP)

■

SNMP

Version 1 and 2

■

Remote and local command line

or HTTP interface configuration

■

Software upgradeable

firmware and device configuration through HTTP interface

■

Loads setup from a file for easy input of a configuration

by a service provider

■

ATM traffic management functions

support UBR, CBR, rt-VBR, nrt-VBR in accordance with ATM
forum TM 4.1

Wireless 802.11

■

Compliant with IEEE 802.11g and 802.11b standards

■

Wireless Distribution System (WDS)

■

Wireless

`

Multimedia Extension (WME)

■

2.4 GHz-2 484 GHz

frequency range

■

Up to 54 Mbps wireless data rate

■

Zoom 125 Speed Booster for up to 125 Mbps effective

rate*

■

64/128 bit wired Equivalency Protection (WEP)

with Pass Phrase

■

WiFi Protected Access (WPA2, WPA)

with Pass Phrase

■

802.1X Authentication

■

UMA Support

(Unlicensed Mobile Access)

Wireless Interface

■

Two antennas, one internal, and one 4dB omni-swivel

external

Status

■

Nine front panel indicators:

•

Wired LAN connection

Indicators

•

Wireless connection

•

ADSL link

•

Internet activity

•

Power

Ready

•

Telco

•

Phone

•

Message

■

Eight rear panel

indicators report port speed, activity, and link for each
Ethernet port

Analog

■

One FXS type Loop-start interface with RJ-11

■

One FXO

Telephone Ports

analog interface with Teleport and RJ-11

■

REN (Ringer

Equivalence Number5)

■

Programmable Ring Patterns

Power Fail Over

■

Auto switch to PSTN for emergency

calling using 911 and other programmed three digit
codes

■

VoIP to PSTN call bridging

■

PSTN to VoIP call

bridging with ANI security

Voice over IP

■

SIPv2 - Session Initiation Protocol (RFC 3261,3262, 3263,

(VoIP)

3264)

■

SDP - Session Description Protocol (RFC 4566),

■

RTP- Real Time Protocol (RFC 1889,1890)

■

RTCP - Real-

Time Control Protocol (RFC 1889)

■

X-NSE - Tone Events for

SIP/RTP (RFC 2833)

■

AVT - Tone Events for SIP/RTP (RFC

2833)

■

Power-on Auto Registration

■

Re-registration with

SIP Proxy Server

■

SIP over UDP with ANI security

* The 802.11g Wi-Fi standard transmits at a maximum of 54 Mbps. Higher effective speeds can
be achieved by using compression algorithms and techniques like packet aggregation and frame
bursting. The maximum speed obtained by the Model 5695CF depends on the type of data being
sent and the actual data rate of an 802.11 connection.

System

A computer with an Ethernet port, or 802.11 b/g,

Requirements

wireless capability and any operating system that supports
TCP/IP (Windows, Mac, Linux or other)

Package

• ADSL modem with wireless-G router and VoIP Adapter

Contents

• Ethernet cable
• Phone cable
• CD ROM
• User manual
• Power Adapter

0609 5695

Made in U.S.A.
©2009 Zoom Technologies, Inc., 207 South Street, Boston, MA 02111 Zoom is a registered trademark of Zoom Technologies, Inc. Windows XP, Windows 98, Windows 2000,
Windows Me, and NetMeeting are registered trademarks of Microsoft Corporation. All other registered trademarks and trademarks used herein are the property of their respective holders.

Network

■

IPv4 - (RFC 791)

■

TCP - (RFC 793)

■

UDP - (RC768)

Protocols

■

CMP - (RFC 792)

■

RARP - (RFC 903)

■

ARP - (RFC

826)

■

DNS - Domain Name Server

■

DHCP Client -

(RFC 2131)

■

NTP - (RFC 1305)

■

SNTP - (RFC 2030)

■

STUN - (RFC 3789)

■

HTTP Voice Codecs

Voice Codex

■

G.711 - Pulse Code Modulation

■

iLBC (Internet Low

Support

Bitrate Codec)

■

G.729

Telephony

■

Q.24 DTMF generation and detection

■

Configurable

tone frequency and on/off cadence generation

■

Caller ID Generation and Detection (Type I and II)

■

3-way conference calling with local mixing

■

Message waiting indicator light

■

G.711 Fax Pass-

through

■

CLASS feature support

■

G.165

■

G.168

compliant line echo cancellation

■

Nonlinear echo

cancellation

■

Double talk detection

Quality of Service

■

Layer 2 Class-of-Service (CoS) Tagging (802.1P)

Support

■

Layer 2 Support (802.1Q VLAN)

■

Layer 3 Type-of -

Service (ToS) Tagging (RFC 791/1349/2474)

■

Layer 3 DIFFServ (RFC 2475)

VoIP Management

■

Password protected/Provisioning/Configuration/

Authentication

■

Web based administration

■

ARC4

Encryption for TFTP Configuration Profiles

■

Authentication (Digest using MD5)

Warranty

■

Two years limited warranty

Size

■

7.5 x 6.75 x1.25 inches, 19 x 17 x 3.2cm

Regulatory

CE, FCC, Part 15B, ISC, FCC Part 68, Industry
Canada, CSA (Northern American Safety Approvals)

Approvals

RoHS compliant

RoHS

2002 / 95 / EC

• Filters and phone adapters:

Filters and/or phone adapters may be included in some markets. Please
check the package for specifics or ask your dealer. An ADSL filter allows a

telephone, facsimile machine, or other telephone instrument to be used even
when you are online with your ADSL modem.

Advertising