Protocols, Error control and data compression, Modulation schemes – 3Com OFFICECONNECT 3C886 User Manual

Page 16: Security, Upgradability, Diagnostics

Advertising
background image

16

C

HAPTER

1: I

NTRODUCTION

Protocols

■

IETF PPP (RFC 1661, 1662, 1663)

■

IETF Password Authentication Protocol (PAP) and Challenge Handshake
Authentication Protocol (CHAP) security (RFC 1994)

■

MS-CHAP support (as defined in Network Working Group Information Memo:
Microsoft PPP CHAP Extensions. S. Cob, Rev. 1.3 March 1997
including only
the functionality that keeps with IETF 1994).

■

IP address negotiation using IPCP (RFC 1332)

■

Network Address Translation (NAT) between LAN and WAN (RFC 1631)

■

Point-to-Point Tunneling Protocol (PPTP)

Error Control and Data Compression

■

ITU-T V.42

■

ITU-T V.42bis

■

MNP 2-5

Modulation Schemes

■

V.90

■

Backwards compatible with all US Robotics 56K Standards

■

ITU-T V.34+

■

ITU-T V.34

■

ITU-T V.32bis

■

ITU-T V.32

■

ITU-T V.22bis

■

ITU-T V.22

■

ITU-T V.23

■

Bell 212A

■

ITU-T V.21

■

Bell 103

Security

■

PAP CHAP and MS-CHAP support

Upgradability

■

Flash memory for field firmware updates

■

Firmware posted on 3Com’s Web site

■

Fully upgradable to future 56K standards

Diagnostics

■

LED status display

■

Statistics display

Advertising