Adsl2+ router series – Edimax Technology AR-7064+ User Manual

Page 2

Advertising
background image

ADSL2+ Router Series

ADSL2+ Router Series

Wireless LAN / 10/100Mbps 10/100Mbps

LAN Type

Trendchip

CPU

8Mbyte

RAM

2Mbyte

Flash

FCC Class B, CE Mark

Certification

10~90% (Non-Condensing)

Humidity

0°~ 55°C / 32°F~131°F

Temperature

70(H) x 140(W) x 275(D) mm

Dimension

9V/1.5A DC Power Adaptor

Power

4 X 10/100Base-TX Fast Ethernet

LAN Ports

1 X RJ-11 ADSL2+ / ADSL Port

WAN Port

AR-7064g+ AR-7064+

Product

ATM Features
•

WAN Mode Support :

PPP Over ATM (RFC2364) and PPP Over Ethernet (RFC2516)

•

LAN Mode Support :

Routed / Bridge Ethernet Over ATM (RFC-2684)

•

Classical Internet Protocol Over ATM (RFC-1577)

•

Support ATM SAR, ATM AAL5,ATM Forum UNI3.1 / 4.0 PVC

•

Support 8 ATM VCs

Router Features
•

DHCP Server and Client

•

NAPT (Network Address and Port Translation)

•

NAT (Network Address Translation)

•

ICMP (Internet Control Message Protocol)

•

IGMP (Internet Group Management Protocol)

•

DDNS (Dynamic Domain Name Service)

DSLAM Compatibility

Interoperable with Alcatel, Cisco, Copper Mountain, ECI, Texas
Instruments, Pairgain, Samsung, Lucent, Globespan, Efficient,
ADI, Centillium, Newbridge, Nortel, Compaq, Conexant, Motorola,
3 Com, NLC, Anymedia, Nokia, Intel…

Specification

Taiwan / Headquarters
Edimax Technology Co., LTD.
TEL:886-2-7739-6888
FAX:886-2-7739-6887
[email protected]

China
Beijing Edimax Science &
Technology Co., LTD.
TEL:8610-6213-9288
FAX:8610-6213-9231
[email protected]

Europe
Edimax Technology Europe B.V.
TEL:31-499-377344
FAX:31-499-372647
[email protected]

Latin America
TEL:1-786-845-8099
FAX:1-786-331-8490
[email protected]

Poland
Edimax Technology Europe
B.V. SP. Z O.O.
Tel: +48(22)-6060-255
Fax: +48(22)-6060-254
[email protected]

U.S.A.
Edimax Computer Company
TEL:1-408-496-1105
FAX:1-408-980-1530
[email protected]

U.K.
Edimax Technology (UK) Ltd.
TEL:44-870-7740226
FAX:44-870-7740227
[email protected]

Advertising