Avaya p130 standards supported, Ieee, Ietf – Avaya P130 User Manual

Page 23: Ieee ietf

Advertising
background image

Chapter 1 Overview

Avaya P130 User’s Guide

9

Avaya P130 Standards Supported

The P130 complies with:

IEEE

•

802.3x Flow Control on all ports

•

802.1Q VLAN and Priority Tagging

•

802.1D Bridges and STA

•

802.3 Ethernet ports

•

802.3u Fast Ethernet ports

•

802.3z Gigabit Ethernet ports

•

802.3ab Gigabit over Copper (1000 BaseT)

IETF

•

MIB-II - RFC 1213

•

Bridge MIB for Spanning Tree - RFC 1493

•

Time Protocol - RFC 0868

•

SNMPv1 - RFC 1157

•

PPP Internet Protocol Control Protocol (IPCP) - RFC 1332

•

PPP Authentication Protocols (PAP & CHAP) - RFC 1334

•

PPP - RFC 1661

•

RMON support for groups 1,2 3, and 9 - RFC 1757

•

SNTP - RFC-1769

•

SMON - RFC 2613

•

VLAN extension to Bridge MIB, Relevant MIB objects: dot1q (dot1qBase,
dot1qVlanCurrent).

Advertising