Apm co., ltd aawiph90, Spectifications – APM AAWIPH90 User Manual

Page 2

Advertising
background image

2 of 2

APM CO., LTD

AAWIPH90

General

Security

․

Complete system solution using Linux

․

WEP 64-bit and 128-bit

operation system

․

WPA/WPA2-PSK(TKIP,AES)

․

Handset dimensions:

․

WPA-EAP : EAP-TLS, EAP-TTLS, EAP-PEAP

125mm x 45mm x 22 mm

․

Multiple AP Profile

Wireless

․

WMM QoS , WMM Power Save

․

Wireless Protocol: IEEE 802.11b / g

Phone Function Support

․

Data rate: 1, 2, 5.5 and 11 Mbps~54Mbps

․

Caller ID

․

Frequency band: 2.400 ~ 2.497

․

Keypad lock

․

Operating rang: Out-door up to 300m,

․

Re-dial

In-door up to 75m

․

Call hold/Un Hold/Transfer/ Forward/Waiting

․

Channel: FCC Ch1 ~ 11, ETSI Ch1~13,

․

Missed Call Indicator

Japan Ch1~14

․

Battery and signal level metering

․

Output Power: 14+-1 dBm

․

Time protocol support (SNTP)

․

Sensitivity: -82dBm@11Mbps

․

Phone books, call history for friendly usage

․

Site Survey: Scan available APs in

․

Phone Books support for editing/deleting

hand set’s environment

personal data

VoIP Protocol Support

․

API to support user application development.

․

IETF RFC-3261 SIP Protocols

․

Configurable GPIOs for specific purposes

․

SDP (RFC-2327)

such as LCD

․

RTP (RFC-1889)

backlight, buzzer, charger and so on.

․

Support outbound proxy for NAT Traversal

․

Talking time 3-4 hours

․

STUN for NAT Pass-Through

․

Standby time: (battery capacity: 700 mA/hr)

․

QoS:ToS/Diff Serv

Register time ≧ 600 sec, up to 130 hours

․

RFC-2833 Out-of-Band DTMF Relay

Register time = 60 sec, up to 105 hours

․

RFC-4028 Session Timer

Register time = 30 sec, up to 90 hours

․

RFC-3323/3325 SIP Privacy

No Register , > 110 hours

․

Instant Message

․

Polyphony Ring Tone

Voice

․

Speed Dial

․

ITU-T iLBC, G.729, G.723 and G.711 Voice

․

Speaker Volume Control

compression coder-decoder compliant

․

USB Charge

․

VAD/CNG Silence Compression

․

Support ISMA IP Camera

․

G.168 Echo Canceller

Management

․

G.711 μ-Law or A-Law compliant

․

Auto-provisioning

․

Arbitrary Tone Generation

․

WEB Configuration

․

DTMF Generation

․

HTTP Firmware Update

․

Acoustic Echo Cancellation

Spectifications

22F-6, No.180, Jingping Rd.,Jhonghe City, Taipei County 23581, Taiwan, R.O.C.

www.apm.com.tw [email protected] Tel: +886 2 8943 1966 Fax: +886 2 8943 4944

Advertising