Data sheet – QLogic 4000 Series User Manual

Page 3

Advertising
background image

FC2458006-00 Rev. C 07/13

3

Data Sheet

Host Bus Interface Specifications

Bus Interface

•

64-bit, 133/100/66Mhz PCI-X and 32- and 64-bit,
33/66Mhz PCI (QLa405x)

•

2.5Ghz PCIe

®

x4 (QLe406xC)

Signal Voltage

•

3.3V (QLa4050) or universal (3.3V or 5V) (QLa405xC)

Hardware Platforms

•

Ia32 (x86), x64, Sun

®

SPaRC

®

Compliance

•

PCI Express Base Specification rev. 1.0a, PCI Express
Card Electromechanical Specification
rev. 1.0,
PCI Bus Power Management Interface Specification
rev. 1.1 (QLe406xC)

•

Conforms to PCI Local Bus Specification rev. 2.3,
PCI-X Specification rev. 1.0b, PCI-X Electrical and
Mechanical Addendum
rev. 2.0a, PCI Local Bus
Specification, PCI Bus Power Management Interface
Specification
rev. 1.1, PCI Hot Plug Specification
rev. 1.0 (QLa405x)

iSCSI, TCP/IP, and Ethernet Specifications

Data Rate

•

100/1000Mbps

Throughput

•

1Gbps line rate per port

Topology

•

any ethernet network

iSCSI

•

RFC3347: iSCSI Requirements and Design
Considerations,
ChaP, Internet simple name service
(iSNS), service location protocol (SLP)

TCP/IP

•

RFC791, Complete state-based TCP/IP offload;
RFC793, Internet Protocol Specification (IPv4);
RFC1122, Transmission Control Protocol (TCP)
Specification
; Requirements for Internet

•

RFC1323, Hosts—Communication Layers; RFC2581,
TCP Extensions for High Performance;
TCP Congestion Control

Ethernet

•

1,500 bytes or 9,000 bytes (jumbo)

Physical Specifications

Ports

•

QLe4060C: single; QLe4062C: dual

•

QLa4050C and QLa4050: single; QLa4052C: dual

Connections

•

QLe406xC: RJ45 for copper connector

•

QLa4050C and QLa4052C: RJ45 for copper connector

•

QLa4050: Small form factor fixed (SFF) multimode
optic with Lucent connector (LC)-style connector

Form Factor

•

Low profile: 16.93cm × 5.15cm (6.7in. × 2.5in.)

Environment and Equipment Specifications

Temperature

•

Operating: 0°C to 55°C (32°F to 131°F)

•

Storage: –20°C to 70°C (–4°F to 158°F)

Airflow

•

100FPM (0.5m/S)

Humidity

•

Relative (non-condensing): 10% to 90%

•

Storage: 5% to 95%

Power Dissipation

•

QLa4050C: 7.5W; QLa4052C: 8.5W; QLa4050: 7.0W

•

QLe4060C: 9.6W (maximum); QLe4062C: 10.7W
(maximum)

RoHS Compliant

•

RohS 6

Cable Distances

•

100 meters, category 5e/6 UtP

Tools and Utilities

Management Tools

•

SaNsurfer iSCSI host Bus adapter Manager and
SaNsurfer iSCSI Command Line Interface (iSCLI)

Device Utilities

•

Utilities for Flashing BIOS and firmware

Boot Support

•

BIOS, FCode

Operating Systems

•

For the latest applicable operating system information,
see

http://driverdownloads.qlogic.com

Ordering Information

PCI-X

•

QLa4050C

–

Single-channel copper adapter with standard-size
brackets

•

QLa4052C

–

Dual-channel copper adapter with standard-size
brackets

•

QLa4050

–

Single-channel optical adapter with standard-size
brackets

PCIe

•

QLe4060C

–

Single-channel copper adapter with standard-size
brackets

•

QLe4062C

–

Dual-channel copper adapter with standard-size
brackets

Agency Approvals

•

FCC Part 15 Class B

•

ICeS-003 Class B

•

eN55022:1998 (amds a1:2000, a2:2003) Class B/
CSISPR 22:2006

•

eN61000-3-2:2000 (a2:2005)

•

eN61000-3-3:1995 (a1:2001&a2:2005)

•

eN55024:1998 (amds a1:2001, a2:2003)

•

VCCI Class B

•

aS-NZS Class B

•

Korea RRL Class B

•

taiwan BSMI CNS 13438:2006 Class B

•

UL 60950-1 (Second edition) 2007

•

CSa C22.2 No. 60950-1-07 (Second edition) 2007

•

tUV eN60950-1:2006+a11+a1+a12 Second edition

•

tUV CB IeC 60950-1:2001

Advertising