QLogic EP8112 Controller User Manual

Page 2

Advertising
background image

D A T A S H E E T

Corporate Headquarters

QLogic Corporation 26650 Aliso Viejo Parkway Aliso Viejo, CA 92656 949.389.6000

www.qlogic.com

Europe Headquarters

QLogic (UK) LTD. Quatro House Lyon Way, Frimley Camberley Surrey, GU16 7ER UK +44 (0) 1276 804 670

EP8112

Dual Port 10Gbps FC over Ethernet (FCoE) to PCI Express Controller

© 2008–2009 QLogic Corporation. Specifications are subject to change without notice. All rights reserved worldwide. QLogic and the QLogic logo are registered trademarks of QLogic Corporation. All other brand and product names are trademarks or registered
trademarks of their respective owners. Information supplied by QLogic Corporation is believed to be accurate and reliable. QLogic Corporation assumes no responsibility for any errors in this brochure. QLogic Corporation reserves the right, without notice, to make
changes in product design or specifications.

CONFIDENTIAL

83812-580-00 C

2

Host Bus Interface Specifications

Bus interface

PCI Express Gen1 x8 or PCI Express Gen2 x4

•

PCI functions

Two NIC functions and two FCoE functions

•

Advanced Interrupts

MSI and MSI-X

•

Compliance

PCI Express Base Specification

•

, rev. 2.0,

PCI

Bus Power Management Interface Specification,
rev. 1.2

Ethernet Specifications

Throughput

10Gbps full duplex line rate per port

•

Topology

Any 10Gb Ethernet Network

•

Ethernet Frame

1500 byte or 9000 byte (Jumbo Frame)

•

Stateless offload

IP, TCP, and UDP checksum offloads

•

Large and Giant Send Offload (LSO, GSO)

•

Receive Side Scaling (RSS)

•

Header-Data split

•

Interrupt coalescing

•

NetQueue

•

BMC Support

SMBus and RMII (NC-SI)

•

Enhanced Ethernet

Priority-based flow control (802.1Qbb rev. 0)

•

Enhanced transmission selection (802.1Qaz

•

rev. 0)
DCBX protocol (802.1Qaz rev. 0)

•

Compliance

IEEE: 802.3ae (10Gb Ethernet) 802.1q (VLAN),

•

802.3ad (Link Aggregation), 802.1p (Priority
Encoding), 802.3x (Flow Control), 802.3ap (KX/
KX4), 802.3ak (CX4), IEEE 1149.6 (JTAG), IPv4
Specification (RFC 791), IPv6 Specification (RFC
2460), TCP/UDP Specification (RFC 793/768), ARP
Specification (RFC 826)

Fibre Channel over Ethernet (FCoE)
Specifications

Performance

250,000 IOPS per port

•

Logins

Support for 2048 concurrent logins and

•

2048 active exchanges per port

Class of service

Class 3

•

Protocols

FCP (SCSI-FCP), FC-TAPE (FCP-2)

•

Compliance

SCSI-3 Fibre Channel Protocol (SCSI-FCP) Fibre

•

Channel Tape (FC-TAPE) profile, SCSI Fibre
Channel Protocol-2 (FCP-2), Second Generation
FC Generic Services (FC-GS-2), Third Generation
FC Generic Services (FC-GS-3)

Controller Specifications

Ports

Dual XAUI/CX4/KX4 or XFI/KR

•

Memory

Integrated 1MB per port SSRAM

•

Input voltages

Core: 1.0V

•

10GbE SERDES: 1.2V, 2.5V

•

PCIe SERDES: 1.5V, 2.5V

•

I/O: 3.3V

•

Temperature

110° C maximum junction temperature

•

Airflow

System-design dependent

•

Power consumption

3.0 Watts (nominal conditions, PCIe Gen2 x4, XFI,

•

dual ports active)

Storage Temperature

-45 to 125°C

•

RoHS compliance

RoHS 6

•

Packaging

29mm x 29mm

•

783-ball (FCBGA)

•

Ball pitch 1.0 mm

•

Ordering Information

EP8112

•

Ships with minimum order quantity of

–

144 devices (36 devices per tray

× 4 trays);

increments in multiples of 36 (1 tray)

Advertising