Data sheet – QLogic 8200 Series Controller User Manual

Page 3

Advertising
background image

83822-580-00 Rev. D 09/13

3

Data Sheet

Host Bus Interface Specifications

Bus Interface

•

PCI express

®

Gen2 x8

Host Interrupts

•

INtx, MSI, and MSI-X

I/O Virtualization (VMflex™)

•

NIC partitioning (NPaR)

Compliance

•

PCI Express Base Specification, rev. 2.0, PCI Bus

Power Management Interface specification, rev. 1.2

Ethernet Specifications

Throughput

•

10Gbps full-duplex line rate per port

Ethernet Frame

•

1500 byte or 9600 byte (jumbo frame)

Stateless Offload

•

IP, tCP, and UDP checksum offloads

•

Large and giant send offload (LSO, GSO)

•

Large receive offload (LRO)

•

Receive side scaling (RSS)

•

Interrupt coalescing

•

VMware

®

NetQueue

•

Microsoft

®

VMQ

Baseboard Management Controller (BMC) Support

•

SMBus

•

RMII (NC-SI)

Wake on LAN

•

Supported, including magic packet recognition

Compliance

•

Ieee: 802.3ae (10Gb ethernet), 802.1q (VLaN),
802.3ad

1

(Link aggregation), 802.1p (Priority

encoding), 802.3x (Flow Control), IPv4 (RFQ 791), IPv6
(RFC 2460), 802.1Qbb (Priority-Based Flow Control),
802.1Qaz (enhanced transmission Selection)

1 Contact your QLogic sales representative regarding supported
configurations.

FCoE Specifications

Logins

•

Support for 2,048 concurrent logins and 2,048 active
exchanges

Port Virtualization

•

N_Port ID virtualization (NPIV)

Compliance

•

SCSI-3 Fibre Channel Protocol (SCSI-FCP), Fibre
Channel Tape (FC-TAPE) Profile, SCSI Fibre Channel
Protocol-2
(FCP-2), Second Generation FC Generic
Services
(FC-GS-2), Third Generation FC Generic
Services (
FC-GS-3), FCoE & FIP (FC-BB-5)

iSCSI Specifications

Compliance

•

RFC 3720 (iSCSI), RFC 3347 (iSCSI Requirements and
Design Considerations
), ChaP, iSNS, SLP

Tools and Utilities (EP8214 excluded)

Management Tools and Device Utilities

•

QConvergeConsole: a unified management tool
(GUI and CLI) for Fibre Channel/FCoe, iSCSI, and
networking

•

Native OS management tools for networking

Boot Support

•

PXe, FCoe, and iSCSI boot

APIs

•

SNIa hBa aPI V2, SMI-S

Operating Systems

•

Microsoft Windows Server

®

, Red hat

®

Linux

®

, Novell

®

SLeS

®

, VMware eSX

®

/eSXi, Citrix

®

XenServer

®

Controller Specifications

Typical Port Configurations

•

Four 1Gbe ports (two 1Gbe ports for cLOM8214-RJ)

•

two 10Gbe ports

•

two 10Gbe ports + two 1Gbe ports

Memory

•

Integrated 1MB SRaM

•

16-bit eCC-protected DDR3 interface to external
DRaM

Input Voltages

•

cLOM8214, eP8214: 0.96V core, 2.5V I/O, 1.5V DDR3

•

cLOM8214-KR: 0.96V, 1.2V core; 1.8V, 2.5V I/O; 1.5V
DDR3

•

cLOM8214-RJ: 0.8V, 0.96V core; 1.2V, 2.5V I/O, 1.5V
DDR3

Temperature

•

Operating: 100°C maximum junction temperature

•

Storage: –65°C to 150°C

Airflow

•

System-design dependent

Packaging

•

cLOM8214, eP8214: 27mm x 27mm, 672 ball

•

cLOM8214-KR: 29mm x 29mm, 783 ball

•

cLOM8214-RJ: 31mm x 31mm, 900 ball

•

Ball pitch: 1.0mm

Ordering Information

cLOM8214

•

LOM device with XaUI interface

•

Ships with minimum order of 160 devices (40 devices
per tray x 4 trays); increments in multiples of 40

cLOM8214-KR

•

LOM device with integrated 10GBase-KR/SFI PhY

•

Ships with minimum order of 144 devices (36 devices
per tray x 4 trays); increments in multiples of 36

cLOM8214-RJ

•

LOM device with integrated 10GBase-t PhY

•

Ships with minimum order of 108 devices (27 devices
per tray x 4 trays); increments in multiples of 27

EP8214

•

embedded controller for storage target applications

•

Ships with minimum order of 160 devices (40 devices
per tray x 4 trays); increments in multiples of 40

Advertising