Data sheet – QLogic 8300 Series DataSheet User Manual

Page 3

Advertising
background image

83831-580-00 Rev. e 07/13

3

Data Sheet

Host Bus Interface Specifications

Bus Interface

•

PCI express

Gen3 x4, Gen2 x8 (x8 physical connector)

Host Interrupts

•

INtx and MSI-X

I/O Virtualization

•

SR-IOV

•

NPaR

Compliance

•

PCI Express Base Specification, rev. 3.0; PCI Express

Card Electromechanical Specification, rev. 2.0; PCI Bus

Power Management Interface Specification, rev. 1.2

Ethernet Specifications

Throughput

•

10Gbps full-duplex line rate per port

Ethernet Frame

•

1,500 bytes or 9,600 bytes (jumbo frame)

Stateless Offload

•

IP, tCP, and user datagram protocol (UDP) checksum
offloads

•

Large and giant send offload (LSO, GSO)

•

Large receive offload (LRO)

•

Receive side scaling (RSS)

•

Interrupt coalescing

•

VMware NetQueue and Microsoft

®

VMQ

Compliance

•

IEEE: 802.3ae (10Gb Ethernet), 802.1q (VLAN),
802.3ad (Link Aggregation)

1

, 802.1p (Priority

Encoding), 802.3x (Flow Control), IPv4 (RFQ 791), IPv6
(RFC 2460), 802.1Qbb (Priority-Based Flow Control),
802.1Qaz (DCBX/Enhanced Transmission Selection)

FCoE Specifications

Logins

•

Support for 2,048 concurrent logins and 2,048 active
exchanges

Port Virtualization

•

N_Port ID virtualization (NPIV)

Compliance

•

SCSI-3 Fibre Channel Protocol (SCSI-FCP), Fibre
Channel Tape (FC-TAPE) Profile, SCSI Fibre Channel
Protocol-2
(FCP-2), Second Generation FC Generic
Services
(FC-GS-2), Third Generation FC Generic
Services
(FC-GS-3), FCoE & FIP (FC-BB-5)

1. Contact your QLogic sales representative regarding supported
configurations.

iSCSI Specifications

Compliance

•

RFC 3720 (iSCSI), RFC 3347 (iSCSI Requirements and
Design Considerations)
, ChaP, iSNS, SLP

Tools and Utilities

Management Tools and Device Utilities

•

QConvergeConsole: a unified management tool
(GUI and CLI) for Fibre Channel/FCoe, iSCSI, and
networking

•

Native OS management tools for networking

Boot Support

•

PXe, FCoe, iSCSI boot

APIs

•

SNIa hBa aPI V2, SMI-S

Operating Systems

•

For the latest applicable operating system information,
see

http://driverdownloads.qlogic.com

.

Physical Specifications

Ports

•

QLe8360: single 10Gbps ethernet

•

QLe8362: dual 10Gbps ethernet

Form Factor

•

Low-profile PCIe card: (6.6 inches × 2.54 inches)

•

Custom form factors also available

Environment and Equipment Specifications

Temperature

•

Operating: 0°C/32°F to 55°C/131°F

•

Storage: –20°C/–4°F to 70°C/158°F

Humidity

•

Relative (noncondensing): 10% to 90%

•

Storage: 5% to 95%

Maximum Cable Distances (Optical)

Rate

Multi-Mode Optic

Cable and Distance (m)

OM1

OM2

OM3

OM4

10Gbps

33

82

300

550

Agency Approvals

Safety

•

US, Canada, europe

EMI and EMC (Class A)

•

US, Canada, europe, australia/New Zealand, Japan,
Korea

Ordering Information

QLE8360-CU (single port)
QLE8362-CU (dual port)

•

Ships without transceivers. Intended for use with
copper cables (not included). a list of approved copper
cables is posted at

http://www.qlogic.com/Resources/

Documents/LineCards/Copper_Cables_Support_
Matrix_Line_Card.pdf

QLE8360-SR (single port)
QLE8362-SR (dual port)

•

Ships with SR optical transceivers installed

Advertising