Total access 850 vodsl, Product specifications, Ordering information – ADTRAN 850-VoDSL User Manual

Page 2: Modular integrated access device, Network interface (rj-48c), Atm support, Frame relay support, Tr-57 compliant analog modules, Routing capability, Security

Advertising
background image

Specifications subject to change without notice. Assured Dialtone is a trademark of ADTRAN, Inc.
ADTRAN is a registered trademark of ADTRAN, Inc. All other registered trademarks and
trademarks mentioned in this publication are the property of their respective owners.

Product Specifications

NETWORK InterfacE (RJ-48C)

T1

■

Line Rate: 1.544 Mbps +/- 75bps

■

Framing: D4 (SF)/ESF, AT&T 54016, ANSI T1.403

■

Line Code: AMI / B8ZS

■

Input Signal: 0 to -36 dB

■

Support for TDM, Frame Relay, and ATM

■

Echo cancellation/echo cancellation with ADPCM

module (required for VoATM)

SDSL (2B1Q Conexant-based)

■

Line Rate: 160kbps to 2.3 Mbps

■

Training: Conexant Autobaud capable

■

RCU includes echo cancellation and ADPCM

SHDSL (ITU G.991.2) (Future Addition)

■

Line Rate: 192 kbps to 2.3 Mbps

■

Rate adaptive, enhanced spectral compatibility

■

RCU includes echo cancellation and ADPCM

ATM Support

■

AAL2 (voice), AAL5 (data and voice)

■

6 PVCs (1 voice, 5 data)

■

RFC 1483 (multiprotocol over ATM)

■

PPPoA (RFC 2364)

■

QoS Support: VBR-rt (voice), UBR (data)

■

I.610 F5 OAM Loopback

■

G.165/G.168 echo cancellation, 8ms echo tail

■

Voice Codes: PCM (G.711), 32k ADPCM (G.726)

■

Idle channel suppression

Frame Relay Support

■

RFC 1490 (multiprotocol over Frame Relay)

■

Copper Mountain CE fragmentation support

■

FRF.5 and FRF.8 support

TR-57 Compliant Analog modules

■

Up to 24 analog FXS ports, 50-pin AMP

■

Supports popular CLASS

™

features

■

Modes: FXS Loop Start, TR-08 signaling

■

Ringing: Unbalanced

Routing Capability

Ethernet: 10BaseT (RJ-45)

■

IEEE 802.3 and 802.1D (MAC Bridging)

■

IP Support: TCP, RIP V1, RIP V2, UDP, ICMP, ARP,

UDP Relay, SYSLOG

■

PPP Support: LCP, IPCP, BCP

■

DHCP: Server to LAN, DHCP from network (NAT)

■

RFC 1490, RFC 1483

Security

■

PAP, CHAP, EAP and Radius

■

Multipoint to singlepoint (multipoint in the future)

■

PAT with DHCP

■

Filtering (Pattern, IP, Bridge)

■

Six layer password protection

Total Access 850 VoDSL

Modular Integrated Access Device

ADTRAN, Inc.

Attn: Enterprise Networks

901 Explorer Boulevard

Huntsville, AL 35806

P.O. Box 140000

Huntsville, AL 35814-4000

256 963-8000 voice

256 963-8699 fax

256 963-8200 fax back

General Information

800 9ADTRAN

[email protected]

www.adtran.com

Pre-Sales

Technical Support

800 615-1176 toll-free

[email protected]

www.adtran.com/support

Where to Buy

877 280-8416 toll-free

[email protected]

www.adtran.com/where2buy

Post-Sales

Technical Support

888 423-8726

[email protected]

www.adtran.com/support

ACES Installation &

Maintenance Service

888 874-ACES

[email protected]

www.adtran.com/support

International Inquiries

256 963 8000 voice

256 963-6300 fax

[email protected]

www.adtran.com/international

For the regional office

nearest you, visit:

www.adtran.com/where2buy

Management Options

Craft Interface

■

Front or rear panel access

■

EIA-232, physical RJ-48C or DB-9

Ethernet 10BaseT Port

■

SNMP V1 support

■

Full, menu-driven TELNET access

■

Software download via TFTP

■

Support for VoDSL gateway management systems

and firmware download

V.35 DTE Interface

■

Data Rate: Nx56 or Nx64 kbps (N=1 to 24)

■

Electrical and Mechanical: CCITT V.35, 34-pin

■

TDM or Frame Relay (FRF.5, FRF.8 capable)

Environment

■

Operating Temperature: 0° to 50°C, (32° to 113°F)

■

Storage Temperature: -20 to 70°C, (-4 to 158° F)

■

Relative Humidity: Up to 95%, non-condensing

Physical

■

Dimensions: 3.5" H, 11" D, 8.5" W

■

Weight: 8 lbs. (fully loaded)

■

Agency Approvals: UL1950, CUL, FCC Part 15

(Class A), FCC Part 68

Power

■

DC Power: 40-50 VDC, 50W Max

■

AC Power: (order 1175043L1): 90–130 vAC,

60Hz, 50W max

■

Optional eight-hour battery backup system

Ordering Information

Equipment

Part #

Total Access 850 Chassis

1200375L1

PSU

1175006L

T1 ATM RCU

4200376L1#ATM

Echo Canceller

1200384L1

Echo Canceller w/ADPCM

1200384L2

SHDSL RCU

1200381L1

SDSL RCU

1200377L1

AC Supply and Battery Charger

1175043L2

Battery Back-up System (Hinged)

1175044L2

Quad FXS Module

1175408L2

Printed in the U.S.A.

61200375L1#VODSL-8E May 2002

©2002 ADTRAN, Inc. All rights reserved.

ADTRAN is a

TL 9000 registered company.

ADTRAN is a

ISO 9001 registered company.

Advertising