Appendix b: related documentation, Ietf documents – Avaya 1600 User Manual

Page 103

Advertising
background image

Issue 1 June 2007

103

Appendix B: Related Documentation

IETF Documents

The following documents provide standards relevant to IP Telephony and are available
for free from the IETF Web site:

http://www.ietf.org/rfc.html

.

●

Requirements for Internet Hosts - Communication Layers, October 1989,
by R. Braden (STD 3: RFC 1122)

●

Requirements for Internet Hosts - Application and Support, October 1989,
by R. Braden (STD 3: RFC 1123)

●

Internet Protocol (IP), September 1981, by Information Sciences Institute
(STD 5: RFC 791), as amended by Internet Standard Subnetting Procedure,
August 1985, by J. Mogul and J. Postel (STD 5: RFC 950)

●

Broadcasting Internet Datagrams, October 1984, by J. Mogul (STD 5: RFC 919)

●

Broadcasting Internet Datagrams in the Presence of Subnets, October 1984,
by J. Mogul (STD 5: RFC 922)

●

User Datagram Protocol (UDP), August 28, 1980, by J. Postel (STD 6: RFC 768)

●

Transmission Control Protocol (TCP), September 1981, by Information Sciences
Institute (STD 7: RFC 793)

●

Domain Names - Concepts and Facilities (DNS), November, 1987,
by P. Mockapetris (STD 13: RFC 1034)

●

Domain Names - Implementation and Specification (DNS), November 1987,
by P. Mockapetris (STD 13: RFC 1035)

●

An Ethernet Address Resolution Protocol (ARP), November 1982,
by David C. Plummer (STD 37: RFC 826)

●

Dynamic Host Configuration Protocol (DHCP), March 1997,
by R. Droms (RFC 2131)

●

DHCP Options and BOOTP Vendor Extensions, March 1997,
by S. Alexander and R. Droms (RFC 2132)

●

RTP: A Transport Protocol for Real-Time Applications (RTP/RTCP),
January 1996, by H. Schulzrinne, S. Casner, R. Frederick, V. Jacobson (RFC 1889)

●

Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 Headers,
(DIFFSRV), December 1998, by K. Nichols, S. Blake, F. Baker and D. Black (RFC 2474)

Advertising