HP XP Racks User Manual

Page 377

Advertising
background image

•

On Exchange 2010 (which does not use storage groups), all information to be backed up must
be mounted in advance.

•

You cannot back up storage groups extending across multiple database servers.

•

The recovery storage groups for Exchange Server 2003/2007 cannot be backed up. The files
and folders that make up the restoration storage group must be placed on a different file system
from the storage groups to be backed up.

•

Among the cluster resource groups, the Exchange System Attendant resource and the Exchange
information store resource must be online during backup. If they are not online, the backup oper-
ation will result in an error.

•

The operations shown below change information pertaining to the Exchange 2003/2007 Server
on the Active Directory, so if you perform any of these operations you will no longer be able to
restore backup data obtained before these operations:
• Modification of the paths of the information store, log, and system files.
• Addition or deletion of storage groups.
• Modification of the storage group name.
• Addition of an information store to a storage group.
• Deletion of an information store from a storage group.
If you have performed any of the above operations, you will need to back up the Active Directory
and the Exchange database again. To perform a backup of the Active Directory database, follow
the instructions in the Microsoft documentation.

•

The following event log messages might be output to a backup server:

Event type: Error

Event source: PlugPlayManager

Event ID: 12

Event type: Warning

Event source: ftdisk

Event ID: 57

Event type: Warning

Event source: disk

Event ID: 51

Event type: Warning

Event source: ntfs

Event ID: 50

These messages are displayed because the secondary volume is temporarily hidden during the
backup. They have no impact on the operation and can be ignored.

•

When an Exchange replica is created, the following event logs, which do not affect backup pro-
cessing, may be output to the backup server:

Source: VDS Dynamic Provider

Event ID: 10

Level: Error

Description: The provider failed while storing notifications

from the driver. The Virtual Disk Service should be restarted.

hr=80042505

User Guide

377

Advertising