HP XP RAID Manager Software User Manual

Page 44

Advertising
background image

Table 20 Troubleshooting for Snapshot (continued)

Causes and Solutions

Problem

Causes:

Cannot create Snapshot pairs.

•

There are not enough differential tables to create the pairs.

•

The conditions to create the pair are not fulfilled.

•

The volumes specified to create the pair is in SMPL(PD) status because the pair is being
deleted.

Solutions:

•

Secure enough differential tables to create the Snapshot pairs.

•

Fulfill the conditions to create the pair and try the pair creation again.

•

See the Business Copy Pair Operation window and verify that the status of the volume changes
to SMPL, and then try the pair creation again.

•

Execute RAID Manager’s inqraid command and verify that the volume is not used by Snapshot,
and then try the pair creation again.

Causes:

Snapshot pairs are not
displayed in the volume list.

•

Snapshot pairs are not created.

•

Displaying of the Snapshot pairs is prohibited by the filtering function.

Solutions:

•

Create Snapshot pairs.

•

Change the settings in the Display Filter dialog box.

Cause: A volume is blocked because a failure occurred in the hard disk drive.

An error occurred while
restoring the pair.

Solution: Delete the Snapshot pair that is blocked, and contact HP Technical Support.

Causes:

A volume is blocked.

•

A failure occurred in two or more hard disk drives.

•

The breaker was turned off and then the power supply was powered on again.

Solution: Ask HP Technical Support for assistance.

Cause: Access to the volume is rejected.

A problem occurred on the host
application for monitoring the
volumes.

Solution:

1.

Stop the host application monitoring the volumes.

2.

Change all Snapshot pair statuses to PSUS, then re-start the monitoring application on the
host.

To see whether the host has access to pair volumes, see the P-VOL/S-VOL access columns in

“Pair status definitions” (page 32)

.

Cause: A port may go offline because access to a volume on another port(s) is rejected.

When the host computer tries
to access the port, an error

Solutions:

occurs and the host cannot
access the port.

•

Wait a while then retry the operation.

•

If a host application is installed to monitor the volume, stop the application.

Causes:

Remote Web Console,
times-out frequently.

•

The load on Remote Web Console is too heavy and it cannot respond to the SVP.

•

The time-out period is not long enough.

Solutions:

•

Wait for a while, then try the operation.

•

Verify the Remote Web Console RMI time-out period.

For information about how to set RMI time-out period, see the HP P9000 Remote Web Console
User Guide
.

44

Troubleshooting

Advertising
This manual is related to the following products: