Table 12-3 – HP StorageWorks XP10000 Disk Array User Manual

Page 91

Advertising
background image


91

#2: For information on the server properties file, refer to the HP StorageWorks XP Tiered Storage Manager
Server Installation and Configuration Guide
.

Table 12-3

Troubleshooting Tiered Storage Manager Functions (continues on the following

pages)

Problem (displayed message ID)

Cause

Actions

The target storage tier cannot be
selected in the Migrate-Step 1 of
4 pop-up window.

For some volumes in the
migration group, a volume that
can be selected as the migration
target volume does not exist in
the target storage tier.

For a storage tier, Tiered Storage
Manager automatically selects
volumes when all volumes in the
storage tier satisfy all of the
following conditions:

•

The capacity of the target
volume is equal to the source
volume.

•

The emulation type of the
target volume is the same as
that of the source volume.

•

When a migration is
performed between a CVS
volume and a normal
volume, the emulation type is
OPEN-V.

•

The array group of the target
volume is different from that
of the source volume.

•

The CVS attribute (CVS or
Normal) of the target volume
is the same as that of the
source volume.

•

The target volume is an
unused volume (except that
Tiered Storage Manager
always selects the primary
volume automatically).

For all volumes in the migration
group, prepare a storage tier that
includes volumes satisfying the
above conditions.

Progress of migration or data
erasure does not proceed.

Possible causes are as follows:

•

An error might have occurred
in the subsystem and an
attempt to acquire the
progress status has failed.

•

Processing to update the
display has not started
because multiple migration
tasks are being performed
and processing to startup or
finish these tasks might be
taking a long time.

•

If a high load is placed on the
subsystem, migration might
not progress or might fail
before completion. In
particular, if a volume that is
being migrated is accessed,
progress of the migration
task might deteriorate.

•

See the message log to
check whether an error has
occurred in the subsystem. If
it has, refer to the message
to remove the cause of the
error.

•

If there is a task that is
progressing among the
multiple migration tasks,
Tiered Storage Manager is
running properly.

•

If migration fails, temporarily
decrease the load on the
subsystem, and then retry
the migration.

Clicking the Confirm button in the
Migrate-Step 4 of 4 popup
window

#

has caused an error.

(KATS62010-E or KATS62011-
E

)

Possible causes are as follows:

•

There is a problem with a
volume that was selected as
a migration target.

•

Since Remote Web Console

Remove the cause of the error,
and then re-create the migration
task. Depending on the timing of
the error, some volumes may
have been reserved. In this case,

Troublesho

oting

Advertising