Netvanta, Ordering information, Business class adsl/adsl2/adsl2+ router – ADTRAN NetVanta 340 User Manual

Page 2: Physical interface, Diagnostics leds, Protocols, Security, Dhcp, Administration, Quality of service

Advertising
background image

ADTRAN is an ISO 9001, ISO 14001,

and a TL 9000 certified supplier.

Physical Interface

■

WAN: ADSL/ADSL2/ADSL2+ Interface

ADSL ITU G.992.1 (Annex A)

ADSL ITU G.992.2 (Annex A) G.Lite

Extended Reach ADSL (RADSL)

ADSL2 ITU G.992.3 (Annex A)

ADSL2+ ITU G.992.5 (Annex A)

■

LAN: Auto-sensing 10/100Base-T Full Duplex (RJ-45)

Diagnostics LEDs

■

Power

■

DSL

■

Ethernet

■

Internet

Memory

■

RAM: 32 MB

■

FLASH: 16 MB

Protocols

■

eBGP/iBGP

■

PPP over ATM (RFC 2364)

■

OSPF

■

PPPoE over ATM (RFC 2516)

■

RIP (v1 and v2)

■

Classical IP over ATM (RFC 2225)

■

Demand Routing

■

AAL5

■

GRE

■

PAP and CHAP

■

IGMP v2

Security

Firewall

■

Stateful Inspection Firewall

■

Denial of Service (DoS) Protection

■

Access Control Lists

■

Application Level Gateways (ALGs)

Network Address Translation

■

Basic NAT (1:1) and NAPT (Many:1)

■

NAT compatible SIP ALG

Secure Management

■

Multi-level access control

■

RADIUS AAA

■

TACACS+

■

SSH CLI and SSL GUI

Optional Virtual Private Network (VPN)

■

IPSec Tunnel Mode: 5 Tunnels

■

Encryption: DES, 3DES, and AES

■

Diffie Hellman Group Support: Group 1: MODP 768

and Group 2: MODP 1024

■

Hash Algorithms: MD5-HMAC and SHA1-HMAC

■

Authentication Mechanisms: XAUTH, Digital

certificates, Preshared keys, and Secure ID

■

Key Management: IKE (ISAKMP/Oakley)

■

IKE Modes: Main and Aggressive

■

Dead Peer Detection

■

NAT Traversal V2

NetVanta

®

340

Business Class ADSL/ADSL2/ADSL2+ Router

DHCP

■

Client, Server, and Relay

Administration

■

Familiar Command Line Interface (CLI)

■

Web-based GUI

■

n-Command

®

support

■

SNMP v3

■

SYSLOG Logging

■

Email Alerts (SMTP)

■

Policy Statistics

Quality of Service

■

Low Latency, Weighted Fair Queuing (WFQ), and

Classed-based WFQ

■

DiffServ Packet Marking and Recognition

■

Frame Relay Fragmentation

Environment

■

Operating Temperature: 0° to 50 °C (32° to 122 °F)

■

Storage Temperature: -20° to 70 °C (-4° to 158 °F)

■

Relative Humidity: Up to 95%, non-condensing

Physical

■

Chassis: Self-standing, plastic enclosure

■

Dimensions: 1.625" H, 7.5" W, 5.25" D

■

Weight: 1 lb.

■

Power: 120 VAC, 60 Hz, 65 mA, 8 W max.

Agency Approvals

■

FCC Part 68

■

Industry Canada CS03

■

UL & Canadian UL (CUL), IEC/EN, CSA

Ordering Information

Equipment

Part #

Systems

NetVanta 340 Chassis

1200422E1

Systems with VPN

NetVanta 340 Chassis with VPN

4200422E2

VPN Software Upgrade

NetVanta VPN Software Upgrade

1950422L2

ADTRAN, Inc.

Attn: Enterprise Networks

901 Explorer Boulevard

Huntsville, AL 35806

P.O. Box 140000

Huntsville, AL 35814-4000

256 963-8000 voice

256 963-8699 fax

General Information

800 9ADTRAN

[email protected]

www.adtran.com

Pre-Sales

Technical Support

800 615-1176 toll-free

[email protected]

www.adtran.com/support

Where to Buy

877 280-8416 toll-free

[email protected]

www.adtran.com/where2buy

Post-Sales

Technical Support

888 423-8726

[email protected]

www.adtran.com/support

ACES Installation &

Maintenance Service

888 874-ACES

[email protected]

www.adtran.com/support

International Inquiries

256 963 8000 voice

256 963-6300 fax

[email protected]

www.adtran.com/international

For the regional office

nearest you, visit:

www.adtran.com/regional

61200422L1-8E AOS 16.1 August 2007

Copyright

©

2007 ADTRAN, Inc.

All rights reserved.

Network Management

n-Command,

ADTRAN's new comprehensive

network management software for

NetVanta-based networks. For a flash demo and
a free software download, visit:

www.adtran.com/n-command

Specifications subject to change without notice. ADTRAN and NetVanta are a registered

trademark of ADTRAN, Inc. All other trademarks mentioned in this document are the prop-

erty of their respective owners. For more information regarding ADTRAN's export license,

please visit www.adtran.com/exportlicense
ADTRAN believes the information in this publication to be accurate as of publication date,

and is not responsible for error. Content subject to change without notice. ADTRAN provides

an industry-leading warranty with all of its products.

For more details, visit www.adtran.com/warranty
An Export License is required if these ADTRAN products are sold to a Government

Entity outside of the EU+8 (Austria, Australia, Belgium, Bulgaria, Cyprus, Czech Republic,

Denmark, Estonia, Finland, France, Germany, Greece, Hungary, Ireland, Italy, Japan, Latvia,

Lithuania, Luxembourg, Malta, Netherlands, New Zealand, Norway, Poland, Portugal,

Romania, Slovakia, Slovenia, Spain, Sweden, Switzerland, and the United Kingdom).

This is per DOC/BIS ruling G030477 issued June 6, 2003.

Advertising