Features, Minimum requirements – AirLive ARM-204 User Manual

Page 6

Advertising
background image

2

1.1. Features

ADSL2/2+ Compliance

•

Support downstream rates of up to 24Mbps and upstream rates of up to

1Mbps.

•

Compliant to ITU-T G.992.1 (G.dmt), G.992.2 (G.lite), G.992.3 (ADSL2),

G.992.4 (splitterless ADSL2), G.992.5 (ADSL2+) for Annex A, B. (Annex A

and B are supported in different H/W platform)

•

Supports Multi-Mode standard (ANSI T1.413, Issue 2; G.dmt (G.992.1);

G.994.1 and G.996.1 (for ISDN only); G.991.1;G.lite (G992.2)).

•

Multiple Protocols over AAL5 (RFC 1483/2684).

•

PPP over AAL5 (RFC 2364).

•

PPP over Ethernet (RFC 2516).

Router

•

NAT (Network Address Translation) IP Sharing

•

Virtual Server

•

DMZ

•

VPN Pass Through (IPSec/PPTP/L2TP)

•

SPI Anti-DOS Firewall

•

DHCP Server and Client

Access Management

•

ACL (Access Control)

•

IP Filter

•

UPnP (Universal Plug and Play)

•

SNMP

•

Dynamic DNS

1.2. Minimum

Requirements

The following devices are necessary to configure and use the ADSL2+ Router:

•

A PC with Pre-installed Ethernet Adapter (Required) and a Web-Browser

(Internet Explorer 4.0 or higher)

•

RJ-45 Ethernet crossover cable (Included in the package)

•

RJ-11 (ADSL Ready) phone Line

Advertising