Ades-3224 technical specifications, Switch specifications, Port specifications – D-Link DES-3224 User Manual

Page 71

Advertising
background image

10/100 Auto Negotiation Switch User’s Guide

DES-3224 Technical Specifications

61

A

DES-3224 Technical Specifications

Switch Specifications

•

Complies with IEEE 802.3 CSMA/CD 10 Base-T, 100 Base-TX

•

Complies with IEEE 802.1d Spanning Tree

•

Switched IEEE 802.3 MAC layer frame size: 64-1518

•

NWAY Auto-negotiation for each 10 Base-T/ 100 Base-TX network port providing
auto-detection of connected cable type, auto-sensing of full and half duplex signaling
and auto-configuration

•

Cut-Through and Store-and-Forward switching for reliable error-free packet transfers

•

Native SNMP management support with Ethernet MIB II (RFC 1213), RMON MIB
(RFC 1757) and bridge MIB (RFC 1493)

•

8,192 maximum entries for MAC address Table

•

Comprehensive LED indicators display of the system/ port status

•

512KB EEPROM (flash memory) for firmware upgrade

•

RS-232 (DB-9) port for Out-of-Band management (asynchronous, 8-bit data, 1 stop
bit, no parity, 19.2 K baud)

•

Rack mountable (Fits standard 1.5 U EIA 19” rack)

•

Includes 24 10/100 Mbps Ethernet ports with built-in support of RMON and VLAN

•

Supports Trunking Group

Port Specifications

•

24 RJ-45 ports for Cat 3, 4, or 5 UTP cable (Cat. 5 req. for 100 Base-TX)

•

1 MDI-II Uplink port, shared with port 1, use straight cable when connecting to this
port

•

10 or 100 Mbps data transfer rate

•

NWAY Auto-negotiation

•

Full or Half Duplex

Advertising