D-Link DES-5016 User Manual

Page 11

Advertising
background image

Fast Ethernet Switching System User’s Guide

Introduction

3

•

Supports Full and Half Duplex for both 10 Mbps and 100 Mbps.

•

Eight thousand active MAC address table entries per device with self-learning and

table aging.

•

The DES-5016 supports SNMP for RFC 1213, RFC 1757, and RFC 1493.

•

VLAN support for eight broadcast domains.

•

Port Trunking support for bandwidth aggregation between two DES-5016

switches.

•

The 1000BASE-SX port supports flow control compliant with IEEE 802.3

standard.

•

Modular chassis that accepts RJ-45, fiber optic and gigabit expansion modules.

•

Support for RMON statistics through SNMP software.

Advertising