D-Link DSL-G684T User Manual

Page 14

Advertising
background image

DSL-G684T Wireless ADSL Router User Guide

• RIP-1/RIP-2 – The DSL-G684T supports both RIP-1 and RIP-2 exchanges with other routers. Using both versions

lets the Router to communicate with all RIP enabled devices.

• Static Routing – This allows you to select a data path to a particular network destination that will remain in the

routing table and never “age out”. If you wish to define a specific route that will always be used for data traffic
from your LAN to a specific destination within your LAN (for example to another router or a server) or outside
your network (to an ISP defined default gateway for instance).

• Default Routing – This allows you to choose a default path for incoming data packets for which the destination

address is unknown. This is particularly useful when/if the Router functions as the sole connection to the Internet.

• ATM (Asynchronous Transfer Mode) – The DSL-G684T supports Bridged Ethernet over ATM (RFC1483), IP

over ATM (RFC1577) and PPP over ATM (RFC 2364).

• Precise ATM Traffic Shaping – Traffic shaping is a method of controlling the flow rate of ATM data cells. This

function helps to establish the Quality of Service for ATM data transfer.

• High Performance –Very high rates of data transfer are possible with the Router. Up to 24Mbps downstream bit

rate using the G.dmt standard.(For ADSL2+).

• Full Network Management – The DSL-G684T incorporates SNMP (Simple Network Management Protocol)

support for web-based management and text-based network management via an RS-232 or Telnet connection.

• Telnet Connection – The Telnet enables a network manager to access the Router’s management software remotely.

• Easy Installation – The DSL-G684T uses a web-based graphical user interface program for convenient

management access and easy set up. Any common web browser software can be used to manage the Router.





2

Advertising