Software overview, Wellgate m1 web user guide – Welltech WellGate M1 User Manual

Page 6

Advertising
background image

WellGate M1 Web user guide

Welltech Technology Co., Ltd.

6 / 58

2014/12/1

3.

Software Overview

Network Protocol

Tone

•

SIP v1 (RFC2543), v2 (RFC3261)

•

IP/TCP/UDP/RTP/RTCP

•

IP/ICMP/ARP/RARP/SNTP

•

TFTP Client/DHCP Client/ PPPoE Client

•

Telnet/HTTP Server

•

DNS Client

•

NAT/DHCP Server

•

Ring Tone

•

Ring Back Tone

•

Dial Tone

•

Busy Tone

•

Programming Tone

GSM Function

Codec

•

TX/RX Volume Adjustment

•

SIM card PIN code PUK unlock

•

Max call out time

•

G.711: 64k bit/s (PCM)

•

G.726: 16k / 24k / 32k / 40k bit/s (ADPCM)

•

G.729A: 8k bit/s (CS-ACELP)

•

G.729B: adds VAD & CNG to G.729

•

G.723.1

•

GSM

IP Assignment

•

Static IP

•

DHCP

•

PPPoE

Voice Quality

•

VAD: Voice activity detection

•

CNG: Comfortable noise generator

•

LEC: Line echo canceller

•

Packet Loss Compensation

•

Adaptive Jitter Buffer

Security

•

HTTP 1.1 basic/digest authentication for Web setup

•

MD5 for SIP authentication (RFC2069/ RFC 2617)

QoS

Call Function

•

ToS field

•

Call Forward

•

Caller ID

NAT Traversal

•

STUN

Configuration

DTMF Function

•

Web Browser

•

Telnet

•

In-Band DTMF

•

RFC2833

•

SIP Info

Firmware Upgrade

SIP Server

•

Registrar Server Account

•

TFTP

•

HTTP

Advertising