Edimax Technology AR-7064Mg+ User Manual

Mimo wireless adsl2+ router, Mimo xr

Advertising
background image

MIMO Wireless ADSL2+ Router

MIMO Wireless ADSL2+ Router

MIMO XR

MIMO XR

™

™

Wireless ADSL2+ Router

Wireless ADSL2+ Router

Integrated 4 Ports 10/100Mbps Switch

AR-7064Mg+

Features

ADSL Compliance

•

ITU-T G.992.2 (G.lite) and G.992.1 (G.dmt)

compliant for Annex A, B, I, J, L, M, and U-R2

•

ITU-T G.992.3, G.992.4 for ADSL2

•

ITU-T G.992.5 for ADSL2+

•

Downstream rates at up to 24Mbps and upstream rates at up to 2Mbps

•

Network Protocol and Features

•

PPPoA (RFC2364), PPPoE (RFC2516), classical IPOA (RFC1577),

multiple protocol over AAL5 (RFC1483, RFC2684), DHCP client mode
support

•

DHCP server and client mode, NAT/NAPT support

•

Dynamic Domain Name System (DDNS)

•

Software DMZ and Port Forwarding

•

4-port 10/100Mbps Switch with MDI/MDI-X, compliant with IEEE802.3

and 802.3u

•

Ethernet to ADSL-self-learning (up to 128MAC) transparent bridging

Management

•

Configuration and management via WWW browser with password

protected access

•

Firmware upgraded via Web-based GUI

•

Easy of use with quick start setup

•

Factory default setting reset button

Hardware Interface

•

IEEE 802.11b/g and MIMO wireless access point

•

Up to 108Mbps wireless operation rate

•

Wireless security with up to 128-bit WEP Encryption, WPA-PSK,

WPA2-PSK, 802.11x

8X coverage, 30% faster
then standard 802.11g

Advertising