Voice routing—session product, Ip services, Management – Patton electronic SmartNode 4830 Series User Manual

Page 72

Advertising
background image

Voice routing—session product

72

SmartNode 4830 Getting Started Guide

B • Specifications

•

Alias registration

•

Overlap sending

•

Empty capability set (call transfer, hold)

•

H.323v1 call transfer, hold

•

H.323 GW and GK compatible

•

H.323 Annex M3

SIP:

•

SIPv2 (RFC3261, RFC3263)

•

SIP call transfer, redirect, DTMF relay

Voice routing—session product

Local switching; Interface huntgroups

Routing Criteria:

•

Interface

•

Calling/called party number

•

Time of day, day of week, date

Number manipulation functions

•

Replace numbers; Add/remove digits

•

Multiple remote gateways; PLAR

IP services

IPv4 product; RIPv1, v2 (RFC 1058 and 2453)

Programmable static routes

ICMP redirect (RFC 792); Packet fragmentation

DiffServe/ToS set or queue per header bits

Pocket Policing discards excess traffic

802.1p VLAN tagging

IPSEC AH & ESP Modes* (Requires license)

Manual Key; IKE optional

AES/DES/3DES Encryptions* (Requires license)

Management

Industry standard CLI with local console (RJ-45, RS-232, 9600 bps, 8, N, 1) and remote Telnet access

TFTP configuration & firmware loading

Advertising