Sip - current rfc’s and drafts supported, Current rfc’s and, Drafts supported – TANDBERG Media Processing System MPS 200 User Manual

Page 172

Advertising
background image

D 13373.08
NOVEMBER 2007

MPS

Table of

Contents

TANDBERG

MPS

ADMINISTRATOR GUIDE

RFC

The following current RFC’s and drafts are supported:

RFC 1889 RTP: A Transport Protocol for Real-time Applications

•

RFC 2190 RTP Payload Format for H.263 Video Streams

•

RFC 2327 SDP: Session Description Protocol

•

RFC 2396 Uniform Resource Identifiers (URI): Generic Syntax

•

RFC 2429 RTP Payload Format for the 1998 Version of ITU-T Rec.

•

H.263 Video (H.263+)

RFC 2617 Digest Authentication

•

RFC 2782 DNS RR for specifying the location of services (DNS

•

SRV)

RFC 2833 RTP Payload for DTMF Digits, Telephony Tones and

•

Telephony Signals

RFC 2976 The SIP INFO Method

•

RFC 3016 RTP Payload Format for MPEG-4 Audio/Visual Streams

•

RFC 3047 RTP Payload Format for ITU-T Recommendation

•

G.722.1

RFC 3261 SIP: Session Initiation Protocol

•

RFC 3262 Reliability of Provisional Responses in SIP

•

RFC 3263 Locating SIP Servers

•

RFC 3264 An Offer/Answer Model with SDP

•

RFC 3311 UPDATE method

•

RFC 3361 DHCP Option for SIP Servers

•

RFC 3420 Internet Media Type message/sipfrag

•

RFC 3515 Refer method

•

RFC 3550 RTP: A Transport Protocol for Real-Time Applications

•

RFC 3581 Symmetric Response Routing

•

RFC 3605 RTCP attribute in SDP

•

RFC 3711 The Secure Real-time Transport Protocol (SRTP)

•

RFC 3840 Indicating User Agent Capabilities in SIP

•

RFC 3890 A Transport Independent Bandwidth Modifier for SDP

•

RFC 3891 The SIP “Replaces” Header

•

RFC 3892 Referred-By Mechanism

•

RFC 3960 Early Media

•

Current RFCs and Drafts Supported

SIP - Current RFC’s and Drafts Supported

RFC 3984 RTP Payload Format for H.264 Video

•

RFC 4028 Session Timers in SIP

•

RFC 4145 TCP-Based Media Transport in the SDP

•

RFC 4566 SDP: Session Description Protocol

•

RFC 4568 SDP:Security Descriptions for Media Streams

•

FC 4574 The Session Description Protocol (SDP) Label Attribute

•

RFC 4582 The Binary Floor Control Protocol

•

RFC 4583 Format for Binary Floor Control Protocol (BFCP)

•

Streams

RFC 4585 Extended RTP Profile for RTCP-Based Feedback

•

RFC 4587 RTP Payload Format for H.261 Video Streams

•

RFC 4629 RTP Payload Format for ITU-T Rec. H.263 Video

•

RFC 4796 The Session Description Protocol (SDP) Content At-

•

tribute

draft-ietf-xcon-bfcp-connection-04.txt

•

draft-levin-mmusic-xml-media-control-08.txt

•

draft-ietf-sipping-cc-transfer-07.txt

•

draft-kristensen-avt-rtp-h264-extension-00.txt

•

172

Introduction

Quick

Setup

Using

the MPS

System

Status

System

Configuration

Installation

Gateway

Configuration

MCU

Configuration

Technical

Descriptions

Main

Appendices

Advertising
This manual is related to the following products: