Device management – Xerox DOCUMENT CENTRE 425 User Manual

Page 6

Advertising
background image

Network Fax Server Integration
(optional on Network
Multifunction System)

■

Provides walk-up faxing and hard-copy
output of received faxes when integrated
with third-party fax server applications
(fax server and software must be pur-
chased separately from supplier).
Transmission speeds, number of lines,
compatibility and compression are
dependent on fax server configuration

Fax Send Features

■

One- or two-sided scanning (up to
ledger/11 x 17"/279 x 432mm/A3)

■

Phone number entry

■

Add to send list (50 numbers maximum)

■

Delay send (specific time)

■

Resolution selection (fine, standard)

■

Image quality selection (normal, text,
halftone, photo, background
suppression, seven levels of contrast,
seven levels of sharpness)

Fax Print Features

■

One- or two-sided printing (up to
ledger/11 x 17"/279 x 432mm/A3)

■

Quantity

■

Staple on/off

■

Collate on/off

■

Secure print on/off

■

Finisher output tray selection

Secure Access and Authentication

■

Optional secure device login with
network user name and password

■

Supports Kerberos (Windows/NT 4.0/
UNIX), SMB (Windows/NT 4.0) and
NDS IPX/SPX (Novell NetWare)

■

Optional PIN-based guest login

Supported Network
Fax Vendors

■

Multiple vendors, certified by the
Xerox Business Partners Program.
For details, visit www.xerox.com

Device Management

Management Support

■

SNMP Version 1 and SNMP
Version 2c trap

■

MIB access (IETF-MIB II
RFC 1213), Host Resources

■

MIB RFC 1514, Printer MIB
RFC 1759

CentreWare Network Services

■

Device Discovery Wizard

■

Device Administration Wizard

■

Font Management Utility

■

Job Tracking Utility (conductor)

Xerox CentreWare Web

■

A web-based server application for
network administrators that permits Web
browser-based device management from
any workstation

■

Works with any SNMP-managed
printer from any manufacturer

■

Requires Windows XP or 2000
(Professional, Server or Advanced
Server) and Internet Explorer 5.01 or
higher

Novell NDPS/NEPS (gateway for
Document Centre)

■

Server gateway application: Centralized
management tool provides streamlined
installations via printer agents, auto-
mated printer driver installation and
downloads, printer and job configura-
tion, configurable event notification

Xerox PrinterMap

®

(TCP/IP and

NetWare IPX/SPX)

■

Desktop application: Provides enter-
prise printer management with a
proactive, single view topology map
to manage multiple vendors’ printers;
view printers by attribute, model, or
other administrator-defined group

Xerox CentreWare for Unicenter TNG

®

■

Provides added identification to the
general discovery performed by
Unicenter TNG and the ability to see
the Document Centre under a Unicenter
TNG Business Process View

■

Provides full integration with event
management and the choice to inte-
grate with problem management and
advanced Help Desk

Xerox CentreWare for Tivoli

®

NetView

®

■

Provides for the identification of Xerox
N-Series printers and Document Centre
multifunction devices in the general
discovery performed by Tivoli NetView

■

Provides the ability to see the discovered
Xerox printers/devices in a Xerox
Printers Set in addition to the Printers
SmartSet

■

Provides full integration with the
NetView and Event Browser and Tivoli
Enterprise Console (TEC)

Xerox CentreWare MC for Microsoft
Management Console (MMC)

■

CentreWare MC Snap-in supports
printer discovery and management via a
Microsoft Management Console (MMC)
link to an embedded Web server in NT
and Windows 2000 environments. It is
a general-purpose management display
framework for hosting administrative
tools

Xerox CentreWare for HP

®

OpenView

®

■

Provides for the identification of Xerox
N-Series printers and Document Centre
multifunction devices in the general
discovery performed by HP OpenView

■

Provides the ability to see the current
status of discovered Xerox printers/
devices under a Xerox PrinterMap and
IP Map via color-coded icons

■

Provides traps and message updates to
the OpenView alarm browser and the
ability to launch CentreWare for Internet
Services for device management directly
from OpenView

Xerox Plug and Print 2000

■

Plug and Print 2000 (PnP2000) is an
administrative service program that
simplifies enterprise-wide printer installs
and relocations for Windows 2000
environments. The product discovers
devices, automatically installs devices,
enables sharing printers to users, and
provides install reports—all through
a user-friendly interface

6

O v e r v i e w

Xe r ox D o c u m e n t C e n t r e

®

425

S p e c i f i c a t i o n s

Network Multifunction System

and Digital Copier

Advertising