Switch 2000 tr technical specifications, Witch, 2000 tr – 3Com TR User Manual

Page 115: Echnical, Pecifications, 2000 tr t

Advertising
background image

E

S

WITCH

2000 TR

T

ECHNICAL

S

PECIFICATIONS

Physical Dimensions

Height: 2.75 inches (7.0 cm) x Width: 17.25 inches (44cm) x Depth 12 inches (30.5 cm)
Weight: 4.4kg (9.7lbs)

Environmental Requirements

Operating Temperature

32˚ to 120˚F (0˚ to 50˚ C)

Operating Humidity

10 to 95% relative humidity, non-condensing

Safety

Agency Certifications

UL 1950, EN60950 (TUV), CSA 22.2 No. 950

AC Protection

5A Time Delay Fuse

Electromagnetic Emissions
(Agency Certification)

EN55022 Class A, FCC Part 15 Class A
EN50082-1 (IEC801 Parts 2-5)

Heat Dissipation

100 watts maximum (341 BTU/hour maximum)

Power Supply

AC Line Frequency

50/60 Hz

Input Voltage Options

100-120/200-240 VAC

Current Rating

100 VAC at 3 amps (maximum)/200 VAC at 2 amps (maximum)

Standards Supported

SNMP

■

SNMP protocol (RFC 1157)

■

MIB-II (RFC 1213)

■

Bridge MIB (RFC 1493)

■

Source Route Bridge MIB (RFC 1525)

■

RMON MIB (RFC 1271)

■

Token Ring Extension to RMON MIB (RFC 1513)

■

BootP (RFC 951)

Terminal Emulation

■

telnet (RFC 854)

Protocols Used for Administration

■

UDP (RFC 768)

■

IP (RFC 791)

■

ICMP (RFC 792)

■

TCP (RFC 793)

■

ARP (RFC 826)

■

TFTP (RFC 783)

Advertising