Wan protocols, Security, Management – ADC MM701G User Manual

Page 146: Software upgrade

Advertising
background image

Data Specifications

138

MM701G and MM702G User Manual

WAN Protocols

•

IETF RFC 2364 PPP over AAL5 (VC multiplexing and LLC encapsulation)

•

IETF RFC 2684 Multiprotocol encapsulation over AAL5

•

IETF RFC 1577 Classical IP over ATM

Security

•

PPP authentication - PAP/CHAP: 1334, 1994

•

Web, Craft console, and Telnet password with different user administration levels

Management

•

Embedded SNMP agent, Terminal, Telnet with Web based configuration and
management tool

•

Auto provisioning extensions

•

Concise MIB: 1212, MIB-II: 1213, Bridge MIB: 1493

•

SNMP MIB: 1471, 1472, 1473, 1474

•

SNMP: 1157

•

Remote Configuration

Software Upgrade

•

HTTP download into built-in flash memory

•

Remote download (DSLAM support required)

Advertising
This manual is related to the following products: