B.1.6 smartswitch 6500 mib support, B.1.7 mib exceptions, Non-conformance – Cabletron Systems 6500 User Manual

Page 126: B.1.6, B.1.7

Advertising
background image

B-6 SmartSwitch 6500 User Guide

MIB, SMI, MIB Files and Internet MIB Hierarchy

Agent Support

B.1.6

SmartSwitch 6500 MIB Support

The SmartSwitch 6500 is shipped with the following MIBs:

•

MIB II (RFC 1213)

•

Interface Table MIB (RFC 1573)

•

AToM MIB (RFC 1695)

•

AToM2 MIB (pre-standard)

•

LANE MIB (ATM Forum)

•

ILMI 4.0 MIB (ATM Forum)

•

PNNI MIB (ATM Forum)

•

IP over ATM MIB (pre-standard)

•

SmartSwitch 6500 Switch MIBs (proprietary)

Note

Along with the MIBs, the CD-ROM also contains a README file and the release
note.

B.1.7

MIB Exceptions

With the current implementation of MIB files, conformance to ATM standards for the SmartSwitch 6500 ATM switch
includes the following exceptions.

Non-Conformance

•

atmInterfaceIlmiVpi — Read-only

•

atmInterfaceIlmiVci — Read-only

•

aal5VccTable — Not supported

•

atmSvcVcCrossConnectRowStatus Set — Not supported

•

atmConfigSigType — The values given below are not supported:

-

ituDss2

-

atmfBici2Dot0

•

znIpAtmClientDDVcType — Accepts only pvc(2) in sets

•

lecMulticastSendType — Accepts only best effort (1)

•

lecMulticastSendAvgRate — Accepts values only up to 370370

•

lecMulticastSendPeakRate — Accepts values only up to 370370

•

leArpEntryType — Accepts only staticVolatile (4) and staticNonVolatile (5)

•

lesControlTimeout — Read-only

•

atmTrafficDescrParamIndexNext — Not supported

•

atmVplCastType — The values given below are not supported:

-

p2mpRoot

Advertising