A.1.6 atm smartswitch mib support, A.1.7 mib exceptions, Non-conformance – Cabletron Systems Smart 04-0053-01 User Manual

Page 122: A.1.6, A.1.7

Advertising
background image

A-6 SmartSwitch ATM User Guide

MIB, SMI, MIB Files and Internet MIB Hierarchy

Agent Support

A.1.6

ATM SmartSwitch MIB Support

The ATM SmartSwitch is shipped with the following MIBs:

•

MIB II (RFC 1213)

•

Interface Table MIB (RFC 1573)

•

AToM MIB (RFC 1695)

•

AToM2 MIB

•

LANE MIB (ATM Forum)

•

ILMI 4.0 MIB (ATM Forum)

•

PNNI MIB (ATM Forum)

•

IP over ATM MIB

•

ATM SmartSwitch MIBs (proprietary)

•

Soft PVC MIB

Note

Along with the MIBs, the CD-ROM also contains a README file and the release
note.

A.1.7

MIB Exceptions

With the current implementation of MIB files, conformance to ATM standards for the ATM SmartSwitch includes the
following exceptions.

Non-Conformance

•

atmInterfaceIlmiVpi — Read-only

•

atmInterfaceIlmiVci — Read-only

•

aal5VccTable — Not supported

•

atmSvcVcCrossConnectRowStatus Set — Not supported

•

atmConfigSigType — The values given below are not supported:

-

ituDss2

-

atmfBici2Dot0

•

znIpAtmClientDDVcType — Accepts only pvc(2) in sets

•

lecMulticastSendType — Accepts only best effort (1)

•

lecMulticastSendAvgRate — Accepts values only up to 370370

•

lecMulticastSendPeakRate — Accepts values only up to 370370

•

leArpEntryType — Accepts only staticVolatile (4) and staticNonVolatile (5)

•

lesControlTimeout — Read-only

•

atmTrafficDescrParamIndexNext — Not supported

•

atmVplCastType — The values given below are not supported:

Advertising