L2tp configuration task list – H3C Technologies H3C SecPath F5020 User Manual

Page 38

Advertising
background image

30

•

RFC 1918, Address Allocation for Private Internets

•

RFC 2661, Layer Two Tunneling Protocol "L2TP"

•

RFC 2868, RADIUS Attributes for Tunnel Protocol Support

L2TP configuration task list

When you configure L2TP, perform the following operations:

1.

Determine the network devices needed according to the networking environment. For
NAS-initiated mode and LAC-auto-initiated mode, configure both the LAC and the LNS. For

client-initiated mode, you only need to configure the LNS.

2.

Configure the devices accordingly, based on the intended role (LAC or LNS) on the network.

To configure a device as an LAC in NAS-initiated or LAC-auto-initiated mode, complete the following

tasks:

Tasks at a glance

Remarks

(Required.)

Configuring basic L2TP capabilities

N/A

Configuring an LAC

•

(Required.)

Configuring an LAC to initiate tunneling requests for a

specified user

•

(Required.)

Specifying LNS IP addresses

•

(Optional)

Configuring the source IP address of L2TP tunnel packets

•

(Optional.)

Configuring transferring AVP data in hidden mode

•

(Required.)

Configuring AAA authentication on an LAC

•

(Required.)

Configuring an LAC to automatically establish an L2TP

tunnel

The first and fifth tasks are
required for NAS-initiated mode

and unnecessary for
LAC-auto-initiated mode.
The last task is required for
LAC-auto-initiated mode and

unnecessary for NAS-initiated

mode.

(Optional.)

Configuring optional L2TP parameters

•

Configuring L2TP tunnel authentication

•

Setting the Hello interval

•

Enabling session flow control

•

Configuring the DSCP value of L2TP packets

•

Configuring the VPN for a tunnel peer

•

Configuring the TSA ID of the LTS device

N/A

To configure a device as an LNS in NAS-initiated, client-initiated, or LAC-auto-initiated mode, complete

the following tasks:

Tasks at a glance

(Required.)

Configuring basic L2TP capabilities

Configuring an LNS

•

(Required.)

Creating a VT interface

•

(Required.)

Configuring an LNS to accept L2TP tunneling requests from a specified LAC

•

(Optional.)

Configuring user authentication on an LNS

•

(Optional.)

Configuring AAA authentication on an LNS

Advertising
This manual is related to the following products: