Configure users and passwords, Configure lan interface, Configure quality of service – Enterasys Networks XSR-3020 User Manual
Page 66

Frame Relay WAN Link with PPP Backup Sample Configuration
3-22 Software Configuration
Configure Users and Passwords
XSR(config)#username bob password cleartext bobspassword
+
Adds a user and unencrypted password
Configure LAN Interface
XSR(config)#interface gigabitethernet 1
+
Configures the local LAN port and acquires Interface mode
XSR(config-if<G1>)#ip address 192.168.1.100 255.255.255.0
+
Enables the IP address for the GigabitEthernet port
XSR(config-if<G1>)#no shutdown
+
Enables the interface
Configure Quality of Service
XSR(config)#access-list 129 permit udp 192.168.1.0 0.0.0.255 any eq 554
+
Adds a UDP filter matching the source network and any destination address to port 554
XSR(config)#access-list 129 permit tcp 192.168.1.0 0.0.0.255 any eq 554
+
Adds a TCP filter matching the source network and any destination address to port 554
XSR(config)#access-list 130 permit ip any host 192.168.2.75
+
Adds an IP filter matching any source address to the specified destination address
XSR(config)#access-list 131 permit tcp any any eq 20
+
Adds a TCP filter which matches any source address and destination address to port 20
XSR(config)#access-list 132 permit tcp any any eq 21
+
Adds a TCP filter which matches any source and destination address to port 21
XSR(config)#access-list 133 permit tcp any any eq 80
+
Adds a TCP filter which matches any source and destination address to port 80
XSR(config)#class-map rtp-class
+
Adds a class-map and acquires Class Map mode
XSR(config-cmap<rtp-class>)#match access-group 129
+
Assigns ACL 129 to this class map
XSR(config)#class-map priority-server
+
Adds a class-map and acquires Class Map mode
XSR(config-cmap<priority-server>)#match access-group 130
+
Assigns ACL 130 to this class map
XSR(config)#class-map match-any data_class
+
Adds a class-map and acquires Class Map mode
XSR(config-cmap<data_class>)#match access-group 131
+
Assigns ACL 131 to this class map
XSR(config-cmap<data_class>)#match access-group 132
+
Assigns ACL 132 to this class map
XSR(config-cmap<data_class>)#match access-group 133
+
Assigns ACL 133 to this class map
XSR(config)#policy-map priority-policy
+
Adds a policy map and acquires Policy Map mode
XSR(config-pmap<priority-policy>)#class rtp_class
+
Adds a queue for this policy map and acquires Class sub-mode
XSR(config-pmap-c<priority-policy>)#priority high 30 3200
+
Gives high priority queue a peak 30% of bandwidth and a burst size of 3200 bits per second
XSR(config-pmap-c<priority-policy>)#set ip dscp ef
+
Configures IP precedence to match packets with Expedited Forwarding
XSR(config-pmap<priority-policy>)#class priority-server
+
Adds another queue for this policy map and enters Class sub-mode