Snmp management features – HP 212M User Manual

Page 62

Advertising
background image

5-2

Using HP TopTools To Monitor and Manage the Switch
SNMP Management Features

Usin

g HP TopTo

ols To

Mon

itor and Mana

ge the

SNMP Management Features

SNMP management features provided by the Switch 212M and 224M include:

■

Security via configuration of SNMP communities

■

Event reporting via SNMP traps and RMON

■

Managing the switch with a network management tool such as HP Top-
Tools for Hubs & Switches

■

Monitoring data normally associated with the SNMP v2 agent (“Get”
operations). Supported Standard MIBs include:

•

Bridge MIB (RFC 1493)

•

Ethernet MAU MIB (RFC 1515)

•

Interfaces Evolution MIB (RFC 1573)

•

RMON MIB (RFC 1757)—etherstats, events, alarms, and history

•

SNMP MIB-II (RFC 1213)

•

Entity MIB (RFC 2037)

HP Proprietary

MIBs include:

•

Statistics for message and packet buffers, tcp, telnet, and timep
(netswtst.mib)

•

Port counters, forwarding table, and CPU statistics (stat.mib)

•

tftp download (downld.mib)

•

Integrated Communications Facility Authentication Manager and
SNMP communities (icf.mib)

•

HP ProCurve Switch 212M and 224M configuration (config.mib)

The switch SNMP agent also uses certain variables that are included in a
Hewlett-Packard proprietary MIB file you can add to the SNMP database
in your network management tool. You can copy the MIB file from the HP
TopTools for Hubs & Switches CD, shipped with your switch, or from
following World Wide Web site:

http://www.hp.com/go/network_city

For more information, refer to the Customer Support/Warranty booklet
included with your switch.

Sraswb.book : SIER_SW5.FM Page 2 Tuesday, June 30, 1998 12:20 PM

Advertising
This manual is related to the following products: