How 802.1x authentication works, 1x features, Wpa/wpa2 – Intel 3945ABG User Manual

Page 135: Wpa or wpa2, An ip address is assigned for the dial-up client, 1x supplicant protocol support, Supported authentication methods, Eap tunneled tls (ttls), Peap, Supports microsoft windows xp and windows 2000

Advertising
background image

An IP address is assigned for the dial-up client.

●

Accounting phase: Collects information on resource usage for the purpose of trend

analysis, auditing, session time billing, or cost allocation.

How 802.1x Authentication Works

A simplified description of 802.1x authentication is:

●

A client sends a "request to access" message to an access point. The access point

requests the identity of the client.

●

The client replies with its identity packet which is passed along to the authentication

server.

●

The authentication server sends an "accept" packet to the access point.

●

The access point places the client port in the authorized state and data traffic is

allowed to proceed.

802.1x Features

●

802.1x supplicant protocol support

●

Support for the Extensible Authentication Protocol (EAP) - RFC 2284

●

Supported Authentication Methods:

❍

EAP TLS Authentication Protocol - RFC 2716 and RFC 2246

❍

EAP Tunneled TLS (TTLS)

❍

PEAP

●

Supports Microsoft Windows XP and Windows 2000

WPA or WPA2

Wi-Fi Protected Access (WPA or WPA2) is a security enhancement that strongly increases the

level of data protection and access control to a wireless network. WPA enforces 802.1x

authentication and key-exchange and only works with dynamic encryption keys. To

strengthen data encryption, WPA utilizes Temporal Key Integrity Protocol (TKIP). TKIP

provides important data encryption enhancements that include a per-packet key mixing

function, a message integrity check (MIC) called Michael an extended initialization vector

(IV) with sequencing rules, and a rekeying mechanism. With these improvement

enhancements, TKIP protects against WEP's known weaknesses.

Advertising