NetComm NB100 User Manual

Nb100, Pci 32-bit adsl broadband modem, Technical specifications

Advertising
background image

TECHNICAL SPECIFICATIONS

The

NetComm NB100 is a PCI 2.3 standard compliant ADSL modem device that provides an “always on” high speed broadband connection to the

Internet. Fully compliant with ANSI T1.413 Issue 2, ITU G.992.1 and ITU G.992.2 standards, the NB100 – with data tansfer rates of up to 8Mbps
downstream and 1Mbps upstream – is the ideal solution for high-bandwidth applications such as access to a corporate network, internet and video.

NB100

PCI 32-Bit ADSL Broadband Modem

FEATURES�
•

Compliant to ITU-T G.992.1 (G.DMT - Annex A & B)
with G.994.1 (G.hs)

•

Compliant to ITU-T G.992.2 (G.Lite - Annex A) with
G.994.1(G.hs)

•

Compliant to ANSI T1.413 Issue 2

•

Compliant to ETSI TS 101 388 (ADSL Over ISDN)

•

OAM functionality based on G.997.1 (G.Ploam)

•

Downstream and Upstream data rates up to 8Mbps and
1Mbps respectively

•

Fully supports PPP over ATM (RFC2364) protocol standards

•

Fully supports PPP over Ethernet (RFC2516) protocol
standards

•

Fully supporst Ethernet Routing over ATM (RFC1483)
protocol standards

•

Compliant with PCI Specification 2.3.

•

Supports Plug-and-Play Installation

•

Software upgradeable to new ADSL standards

•

Control panel applet provided for real time diagnostic
information

MECHANICAL
•

PCB dimension: 12cm (L) x 5.8cm (W) x 1.6cm (H)

HARDWARE INTERFACE
•

One RJ-11 port for ADSL connection

ENVIRONMENT
•

Operating Temperature: +0 ~ +50°C

•

Non-operating Temperature: -20 ~ +70°C

•

Operating Humidity: 20%~80% RH

•

Non-operating Humidity: 20%~80% RH

ESD
-

Air discharge: 8KV No error

12.5KV No restart error
15KV No damage

-

Contact Discharge : 4KV No error

7KV No restart error
8KV No damage

ADSL COMPLIANCE
•

Compliant with ADSL standards:
- Full Rate ANTI T1.413 Issue 2.
- ITU G.dmt Annex A & B (G.992.1).
- Splitterless ITU G.lite Annex A (G.992.2).
- ITU G.994.1 (G.hs).
- ETSI 101 388 (ADSL over ISDN).
- ITU G.996.1 (G.test).

•

DMT modulation and demodulation

•

Adaptive rate:
- Maximum downstream rate of 8Mbps
- Maximum upstream rate of 1Mbps

•

Bit swapping support for Upstream/Downstream

•

Interoperable with all major DSLAMs

•

Software upgradeable to new ADSL standards

ATM PROTOCOL
•

Support PPP over ATM (RFC2364)

•

Support PPP over Ethernet (RFC2516)

•

Support Ethernet Routing over ATM (RFC1483)

•

Support OAM functionality based on G.997.1 (G.Ploam)

PCI INTERFACE
•

Compliant with PCI Specification 2.3

•

Compliant to PCI Power Management Specification

•

PCI Bus-powered device set.

OS SUPPORT
•

Windows XP

•

Windows 2000

SYSTEM REQUIREMENT
•

Windows XP/2000 Operating System

•

Pentium 4, 2.4GHz compatible processor and above

•

64MB RAM or more

•

50MB of free disk space for driver installation

•

CD-ROM

APPROVALS
•

A-Tick N367

NETCOMM LIMITED

ABN 85 002 490 486

PO Box 1200, Lane Cove NSW 2066 Australia

P: 02 9424 2070 F: 02 9424 2010 E: [email protected] W: www.netcomm.com.au

Trademarks and registered trademarks are the property of NetComm Limited or their respective owners. Specifications are
subject to change without notice. Images shown may vary slightly from the actual product.

Your NetComm dealer:

Advertising