Compliance, Rfcs, Mibs – ADC 400F User Manual

Page 80: Ompliance

Advertising
background image

Compliance

72

Megabit Modem 400F User Manual

C

OMPLIANCE

RFC

S

MIB

S

Emissions and Immunity
Compliance

•

FCC Part 15, Subpart B, Class B

•

CENELEC/ETSI (IEC 555 and 801)

•

CE (EN 55022 and EN 50082-1)

Operations and Safety
Compliances

•

cUL (UL-1950)

•

CE (EN 300 386-01)

•

ICE 950

•

RFC 1483 Multiprotocol Encapsulation over ATM (Bridging/Routing)

•

RFC 1994 for PAP/CHAP Authentication

•

RFC 1631 IP Network Address Translator (for NAPT)

•

RFC 1350 for TFTP client

•

RFC 2131 and RFC 2132 for DHCP server and relay protocols (supported only in RFC 1483
Bridging mode) and extensions, respectively

•

RFC 1493 Definitions of managed objects for bridges

•

RFC 1695 Definitions of managed objects for ATM Management Version 8.0 using SMIv2

•

RFC 1724 RIP Version 2 MIB Extensions

•

RFC 2132 DHCP Options and BOOTP Vendor Extensions

•

RFC 2662 Definitions of managed objects for ADSL lines (Also DSL Forum TR-006)

•

RFC 1213 Management Information Base for Network Management of TCP/IP-based internets:
MIB-II

•

RFC 1215 Conventions for defining traps for use with SNMP

•

RFC 1493 Definitions of managed objects for bridges

•

RFC 1695 Definitions of managed objects for ATM Management Version 8.0 using SMIv2

•

RFC 1724 RIP Version 2 MIB Extensions

•

RFC 2662 Definitions of managed objects for ADSL lines (Also DSL Forum TR-006)

•

Pairgain Tiger MIB

•

Pairgain Agent MIB

Advertising