Rfc standards, Creating an snmpv3 administrator, Configuring views – Avaya 580 User Manual

Page 144: Configuring groups, Configuring an snmpv3 user, Changing a user password, Configuring snmpv1 or v2 community strings, Setting the administrative contact, Setting the physical location of the switch, Disabling or reenabling snmp

Advertising
background image

5-2

User Guide for the Avaya P580 and P882 Multiservice Switches, v6.1

Chapter 5

■

Creating an SNMPv3 Administrator

■

Configuring Views

■

Configuring Groups

■

Configuring an SNMPv3 User

■

Changing a User Password

■

Configuring SNMPv1 or v2 Community Strings

■

Setting the Administrative Contact

■

Setting the Physical Location of the Switch

■

Disabling or Reenabling SNMP

■

Viewing the SNMP Status

*Important: You must have administrator access to the switch to

use the CLI commands that are discussed in this
chapter.

RFC Standards

For more information on SNMPv3, see:

■

RFC 2576, “Coexistence between Version 1, Version 2, and Version
3 of the Internet-Standard Network Management Framework.”

■

RFC 3411, STD 62, “An Architecture for Describing SNMP
Management Frameworks.”

■

RFC3412, STD 62 “Message Processing and Dispatching for the
Simple Network Management Protocol.”

■

RFC 3413, STD 62, “SNMP Applications.”

■

RFC 3414, STD 62, “User-Based Security Model (USM) for
Version 3 of the Simple Network Management Protocol
(SNMPv3).”

■

RFC 3415, STD 62, “View-Based Access Control (VACM) for the
Simple Network Management Protocol (SNMP).”

■

RFC3416, STD 62 “Version 2 of the Protocol Operations for the
Simple Network Management Protocol.”

■

RFC3417, STD 62, “Transport Mappings for the Simple Network
Management Protocol.”

■

RFC3418, STD 62, “Management Information Base (MIB) for the
Simple Network Management Protocol.”

Advertising
This manual is related to the following products: