Monitoring, Standard mibs, Private mibs – Avaya 580 User Manual

Page 744: Snmp

Advertising
background image

Appendix C

C-4

User Guide for the Avaya P580 and P882 Multiservice Switches, v6.1

Monitoring

Standard MIBs

■

rfc1757.mib, Remote network monitoring MIB.

■

rfc1513.mib, Token Ring RMON MIB.

■

rfc2856.mib, MIB for HCRMON.

■

draft-ietf-rmonmib-hcrmon-10.mib, Internet Draft RMON for High
Capacity Networks.

■

rfc2021.mib for the Trap Destination Table, SNMPv2 MIB for
RMON2.

■

rfc2613.mib, Module for managing remote monitoring device
implementations for switched networks.

■

rfc1398.mib, Ethernet-like MIB.

Private MIBs

■

cjnportcopyext.mib, Port Copy Extensions MIB. Extension to RFC
2613 Port Copy Definitions.

■

genutil.mib, Avaya generic utilization MIB, which includes CPU
utilization and memory utilization.

■

cjnutil.mib, Avaya specific utilization mib, which includes
forwarding engine utilization.

SNMP

Standard MIBs

■

snmpv2.mib, MIB for SNMPv2.

■

snmp-framework.mib, SNMP management architecture MIB, RFC
3411.

■

snmp-mpd.mib, MIB for message processing and dispatching, RFC
3412.

■

snmp-usm.mib, Management information definitions for the SNMP
user-based security model, RFC 3414.

■

snmp-vacm.mib, Management information definitions for the view-
based access control model for SNMP, RFC 3415.

■

snmp-community.mib, Management information definitions for the
SNMP Community Table, RFC 2576.

■

rfc3413.mib, Management information definitions for Target,
Notification, and Proxy MIBs.

Advertising
This manual is related to the following products: