Ompliance – ADC Megabit Modem 700F User Manual

Page 108

Advertising
background image

Compliance

98

Megabit Modem 400F, 500L, 600F, and 700F User Manual

C

OMPLIANCE

RFC

S

MIB

S

Emissions and Immunity
Compliance

•

FCC Part 15, Subpart B, Class A

•

CENELEC/ETSI (IEC 555 and 801)

•

CE (EN 55022 and EN 50082-1)

Operations and Safety
Compliances

•

cUL (UL-1950)

•

CE (EN 60950)

•

RFC 1483 Multiprotocol Encapsulation over ATM (Bridging/Routing)

•

RFC 2364 PPP Encapsulation over ATM

•

RFC 1661 for PPP LCP

•

RFC 1994 for PAP/CHAP Authentication

•

RFC 1631 IP Network Address Translator (for NAPT)

•

RFC 1350 for TFTP client

•

RFC 2131 and RFC 2132 for DHCP server and relay protocols (supported only in RFC 1483
Bridging mode) and extensions, respectively

•

TR-006 ADSL Forum ADSL Line MIB

•

T1.413 section 8.2

Advertising
This manual is related to the following products: