Kontron AT8404 User Manual

Page 23

Advertising
background image

Introduction

10

AT8404 User Guide

www.kontron.com

Supported MIBS

•

Switching Package MIBs

•

RFC 1213 - MIB-II

•

RFC 1493 - Bridge MIB

•

RFC 1643 - Ethernet-like -MIB

•

RFC 2233 - The Interfaces Group MIB using SMI v2

•

RFC 2618 - RADIUS Authentication Client MIB

•

RFC 2674 - VLAN & Ethernet Priority MIB

•

RFC 2819 - RMON Groups 1,2,3 & 9

•

RFC 3291 - Textual Conventions for Internet Network Addresses

•

IANA-ifType-MIB

•

IEEE 802.1X MIB (IEEE8021-PAE-MIB)

•

IEEE 802.3AD MIB (IEEE8021-AD-MIB)

•

QoS Package MIB

•

RFC 3289 - DIFFSERV-MIB & DIFFSERV-DCSP-TC MIBs

•

FASTPATH Enterprise MIB

•

Support for all managed objects not contained in standards based
MIBs.

Bootloader

u-boot Version 1.2.0

•

POST

•

loadable bootimage via network (bootp/tftp)

•

reliable field upgradable

•

H/W protected

•

KCS interface to IPMC

•

serial console support

Operating System

•

Wind River Linux PNE 2.0

Table 1-3:

AT8404 Software Specifications

AT8404

SPECIFICATIONS

Advertising